	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.pragativadi.com/xmlrpc.php"/>

		<title>Prithvi-II ballistic missile successfully test-fired off Odisha coast - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="India successfully test-fired indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast today evening."/>
<link rel="canonical" href="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Prithvi-II ballistic missile successfully test-fired off Odisha coast - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="India successfully test-fired indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast today evening."/>
<meta property="og:url" content="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:publisher" content="https://www.facebook.com/pragativadi"/>
<meta property="article:tag" content="DRDO"/>
<meta property="article:tag" content="IGMDP"/>
<meta property="article:tag" content="Indian Army"/>
<meta property="article:tag" content="indigenously developed missile"/>
<meta property="article:tag" content="Integrated Test Range"/>
<meta property="article:tag" content="nuclear capable ballistic missile"/>
<meta property="article:tag" content="Odisha coast"/>
<meta property="article:tag" content="Prithvi-II missile"/>
<meta property="article:tag" content="SRBM"/>
<meta property="article:tag" content="Strategic Forces Command"/>
<meta property="article:tag" content="surface-to-surface"/>
<meta property="article:section" content="Headlines"/>
<meta property="article:published_time" content="2019-11-20T15:57:58+00:00"/>
<meta property="og:image" content="https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg"/>
<meta property="og:image:secure_url" content="https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="India successfully test-fired indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast today evening."/>
<meta name="twitter:title" content="Prithvi-II ballistic missile successfully test-fired off Odisha coast - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:site" content="@pragativadinews"/>
<meta name="twitter:image" content="https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg"/>
<meta name="twitter:creator" content="@pragativadinews"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pragativadi.com/#organization","name":"PRAGATIVADI","url":"https://www.pragativadi.com/","sameAs":["https://www.facebook.com/pragativadi","https://www.youtube.com/channel/UC2Qi-yHYQecTWYzp2OsEsdA","https://en.wikipedia.org/wiki/Pragativadi","https://twitter.com/pragativadinews"],"logo":{"@type":"ImageObject","@id":"https://www.pragativadi.com/#logo","url":"https://www.pragativadi.com/wp-content/uploads/2019/07/Untitled-38-2.jpg","width":549,"height":251,"caption":"PRAGATIVADI"},"image":{"@id":"https://www.pragativadi.com/#logo"}},{"@type":"WebSite","@id":"https://www.pragativadi.com/#website","url":"https://www.pragativadi.com/","name":"Pragativadi: Leading Odia Dailly","publisher":{"@id":"https://www.pragativadi.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.pragativadi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#primaryimage","url":"https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg","width":1200,"height":630,"caption":"Prithvi-II"},{"@type":"WebPage","@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#webpage","url":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/","inLanguage":"en-US","name":"Prithvi-II ballistic missile successfully test-fired off Odisha coast - Pragativadi: Leading Odia Dailly","isPartOf":{"@id":"https://www.pragativadi.com/#website"},"primaryImageOfPage":{"@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#primaryimage"},"datePublished":"2019-11-20T15:57:58+00:00","dateModified":"2019-11-20T15:57:58+00:00","description":"India successfully test-fired indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast today evening."},{"@type":"Article","@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#article","isPartOf":{"@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#webpage"},"author":{"@id":"https://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e"},"headline":"Prithvi-II ballistic missile successfully test-fired off Odisha coast","datePublished":"2019-11-20T15:57:58+00:00","dateModified":"2019-11-20T15:57:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#webpage"},"publisher":{"@id":"https://www.pragativadi.com/#organization"},"image":{"@id":"https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#primaryimage"},"keywords":"DRDO,IGMDP,Indian Army,indigenously developed missile,Integrated Test Range,nuclear capable ballistic missile,Odisha coast,Prithvi-II missile,SRBM,Strategic Forces Command,surface-to-surface","articleSection":"Headlines,National"},{"@type":["Person"],"@id":"https://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e","name":"pragativadinewsservice","image":{"@type":"ImageObject","@id":"https://www.pragativadi.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=96&d=mm&r=g","caption":"pragativadinewsservice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="https://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="https://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Prithvi-II ballistic missile successfully test-fired off Odisha coast Comments Feed" href="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordroid-css' href='https://www.pragativadi.com/wp-content/plugins/WorDroid-Plugin-master/public/css/wordroid-public.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://www.pragativadi.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.2.4' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='bsf-Defaults-css' href='https://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7.3/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"https:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/WorDroid-Plugin-master/public/js/wordroid-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.4"/>
<link rel='shortlink' href='https://wp.me/p80ttI-B8F'/>
<link rel="alternate" type="application/json+oembed" href="https://www.pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.pragativadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F&#038;format=xml"/>
<script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({article:'auto'});_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});_taboola.push({additional_data:{sdkd:{"os":"Wordpress","osv":"5.2.4","sdkt":"Taboola Wordpress Plugin","sdkv":"1.0.9"}}});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/pragativadie-paper/loader.js');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "https:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha, Odisha Latest News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha, Odisha Latest News",
    "url": "https:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Prithvi-II ballistic missile successfully test-fired off Odisha coast",
    "description": "Balasore: India successfully carried out night-time test-firing of indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast on Wednesday evening.As per reports, the Strategic Forces Command of Indian",
    "datePublished": "2019-11-20",
    "dateModified": "2019-11-20",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/81348-ephwezcoti-1517995794.jpg",
        "width": 1200,
        "height": 630
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.pragativadi.com\/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-google-custom-search' href='https://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='https://www.pragativadi.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='https://www.pragativadi.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bf-slick' href='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='https://www.pragativadi.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-wp-embedder-pro' href='https://www.pragativadi.com/wp-content/plugins/better-wp-embedder/assets/css/bwpe.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='blockquote-pack-pro' href='https://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='https://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='https://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='https://www.pragativadi.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='https://www.pragativadi.com/wp-content/themes/publisher/style-7.6.2.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='https://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='7.6.2-1574275650' href='https://www.pragativadi.com/wp-content/bs-booster-cache/ac72172aead17782601f606aba17ca1a.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9835372022806099",enable_page_level_ads:true});</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/pragativadi-web/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-142765 single-format-standard bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-25 single-cat-25 single-cat-26  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Thursday, November 21, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="https://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="https://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="https://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="https://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="https://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="https://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="https://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha, Odisha Latest News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-item-55309"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-55310"><a href="https://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="https://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="https://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-26 better-anim-fade menu-item-55428"><a href="https://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="https://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="https://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="https://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="https://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="https://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="https://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="https://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="https://www.pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.pragativadi.com/category/headlines/"><span itemprop='name'>Headlines</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Prithvi-II ballistic missile successfully test-fired off Odisha coast</span><meta itemprop="position" content="3"/><meta itemprop="item" content="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-142765" class="post-142765 post type-post status-publish format-standard has-post-thumbnail  category-headlines category-national tag-drdo tag-igmdp tag-indian-army tag-indigenously-developed-missile tag-integrated-test-range tag-nuclear-capable-ballistic-missile tag-odisha-coast tag-prithvi-ii-missile tag-srbm tag-strategic-forces-command tag-surface-to-surface single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Prithvi-II ballistic missile successfully test-fired off Odisha coast</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-25"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></span><span class="term-badge term-26"><a href="https://www.pragativadi.com/category/national/">National</a></span></div><div class="post-meta single-post-meta">
			<a href="https://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt='' data-src='https://secure.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26'/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-11-20T21:27:58+00:00">On <b>Nov 20, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg"><img alt="Prithvi-II" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794-750x430.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Prithvi-II ballistic missile successfully test-fired off Odisha coast&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="142765"><i class="bf-icon  fa fa-eye"></i> <b class="number">14</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast @PragativadiNews&url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F&title=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast %0A%0A https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F&media=https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg&description=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a335e7c677a667867234747256c6f6262677d7a676d2563677d7d67626b257d7b6d6d6b7d7d687b626277257a6b7d7a2368677c6b6a2561686825416a677d666f256d616f7d7a286c616a7733667a7a7e7d2b3d4f2b3c482b3c48797979207e7c6f696f7a67786f6a67206d61632b3c487e7c677a667867236767236c6f6262677d7a676d2363677d7d67626b237d7b6d6d6b7d7d687b626277237a6b7d7a2368677c6b6a2361686823616a677d666f236d616f7d7a2b3c48" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p><strong>Balasore:</strong> India successfully carried out night-time test-firing of indigenously developed surface-to-surface nuclear-capable ballistic missile Prithvi-II off the Odisha coast on Wednesday evening.</p>
 <p>As per reports, the Strategic Forces Command of Indian Army test-fired two missiles back-to-back from launch pad-III of Integrated Test Range (ITR) at Chandipur of Balasore district.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-142784 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="irregularities in fire safety certificate" title="3-member panel to probe gross irregularities in fire safety certificate allotment" data-src="https://www.pragativadi.com/wp-content/uploads/2019/10/reshuffle-300x200-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;reshuffle-300x200-86x64.jpg&quot;,&quot;210&quot;:&quot;reshuffle-300x200-210x136.jpg&quot;,&quot;300&quot;:&quot;reshuffle-300x200.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/" class="post-url post-title">
			3-member panel to probe gross irregularities in fire safety&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-21T00:17:29+00:00">Nov 21, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-142781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Senior IPS Officer Abhay" title="Senior IPS Officer Abhay is new Odisha DGP" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/Abhay-554x330-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Abhay-554x330-86x64.jpg&quot;,&quot;210&quot;:&quot;Abhay-554x330-210x136.jpg&quot;,&quot;554&quot;:&quot;Abhay-554x330.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/" class="post-url post-title">
			Senior IPS Officer Abhay is new Odisha DGP		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-20T22:35:30+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-142778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="FANI restoration" title="FANI restoration: OSCB contributes Rs 5 crore to CMRF" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/EJ03PCkU8AAN0dc-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EJ03PCkU8AAN0dc-86x64.jpg&quot;,&quot;210&quot;:&quot;EJ03PCkU8AAN0dc-210x136.jpg&quot;,&quot;680&quot;:&quot;EJ03PCkU8AAN0dc.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/" class="post-url post-title">
			FANI restoration: OSCB contributes Rs 5 crore to CMRF		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-20T22:07:44+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>Prithvi missile is a tactical surface-to-surface short-range ballistic missile (SRBM) developed by Defence Research and Development Organisation (DRDO) of India under the Integrated Guided Missile Development Program (IGMDP). It is deployed by India&#8217;s Strategic Forces Command.</p>
 <p>With a capacity of carrying 500 to 1000 kg of warheads, Prithvi-II ballistic missile is powered by liquid propulsion twin engines. The missile uses an advanced inertial guidance system with manoeuvring trajectory to hit its target.</p>
<span class="cp-load-after-post"></span><div id='taboola-below-article'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article',placement:'below-article',target_type:'mix'});</script> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div><div class="osljpweit osljpweit-clearfix osljpweit-post-bottom osljpweit-float-center osljpweit-align-center osljpweit-column-1"><div id="osljpweit-116372-1444813862" class="osljpweit-container osljpweit-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116372" data-type="custom_code"><div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-homepage-thumbnails',placement:'Below Homepage Thumbnails',target_type:'mix'});</script></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-9">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.pragativadi.com/tag/drdo/" rel="tag">DRDO</a><a href="https://www.pragativadi.com/tag/igmdp/" rel="tag">IGMDP</a><a href="https://www.pragativadi.com/tag/indian-army/" rel="tag">Indian Army</a><a href="https://www.pragativadi.com/tag/indigenously-developed-missile/" rel="tag">indigenously developed missile</a><a href="https://www.pragativadi.com/tag/integrated-test-range/" rel="tag">Integrated Test Range</a><a href="https://www.pragativadi.com/tag/nuclear-capable-ballistic-missile/" rel="tag">nuclear capable ballistic missile</a><a href="https://www.pragativadi.com/tag/odisha-coast/" rel="tag">Odisha coast</a><a href="https://www.pragativadi.com/tag/prithvi-ii-missile/" rel="tag">Prithvi-II missile</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="https://www.pragativadi.com/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Prithvi-II ballistic missile successfully test-fired off Odisha coast&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="142765"><i class="bf-icon  fa fa-eye"></i> <b class="number">14</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast @PragativadiNews&url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F&title=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast %0A%0A https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F&media=https://www.pragativadi.com/wp-content/uploads/2019/11/81348-ephwezcoti-1517995794.jpg&description=Prithvi-II+ballistic+missile+successfully+test-fired+off+Odisha+coast" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04694b504d514f50147070125b585555504a4d505a1254504a4a50555c124a4c5a5a5c4a4a5f4c555540124d5c4a4d145f504b5c5d12565f5f12765d504a5158125a56584a4d1f5b565d4004514d4d494a1c0a781c0b7f1c0b7f4e4e4e17494b585e584d504f585d50175a56541c0b7f494b504d514f50145050145b585555504a4d505a1454504a4a50555c144a4c5a5a5c4a4a5f4c555540144d5c4a4d145f504b5c5d14565f5f14565d504a5158145a56584a4d1c0b7f" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="https://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' data-src='https://secure.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.pragativadi.com/acc-emerging-cup-india-lose-to-pak-crash-out-in-semis/" rel="prev">ACC Emerging Cup: India lose to Pak, crash out in semis</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.pragativadi.com/toshali-national-crafts-mela-2019-in-city-from-dec-15-to-27/" rel="next">Toshali National Crafts Mela 2019 in City From Dec 15 to 27</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1880382527_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1880382527_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1880382527_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1880382527_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-142784 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="irregularities in fire safety certificate" title="3-member panel to probe gross irregularities in fire safety certificate allotment" data-src="https://www.pragativadi.com/wp-content/uploads/2019/10/reshuffle-300x200-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;reshuffle-300x200-86x64.jpg&quot;,&quot;210&quot;:&quot;reshuffle-300x200-210x136.jpg&quot;,&quot;279&quot;:&quot;reshuffle-300x200-279x200.jpg&quot;,&quot;300&quot;:&quot;reshuffle-300x200.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/" title="3-member panel to probe gross irregularities in fire safety certificate allotment">
			<span class="post-title">
				3-member panel to probe gross irregularities in fire safety certificate allotment			</span>
	</a>
	</p></div>
</div>
<div class="post-142781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Senior IPS Officer Abhay" title="Senior IPS Officer Abhay is new Odisha DGP" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/Abhay-554x330-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Abhay-554x330-86x64.jpg&quot;,&quot;210&quot;:&quot;Abhay-554x330-210x136.jpg&quot;,&quot;279&quot;:&quot;Abhay-554x330-279x220.jpg&quot;,&quot;357&quot;:&quot;Abhay-554x330-357x210.jpg&quot;,&quot;554&quot;:&quot;Abhay-554x330.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/" title="Senior IPS Officer Abhay is new Odisha DGP">
			<span class="post-title">
				Senior IPS Officer Abhay is new Odisha DGP			</span>
	</a>
	</p></div>
</div>
<div class="post-142778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="FANI restoration" title="FANI restoration: OSCB contributes Rs 5 crore to CMRF" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/EJ03PCkU8AAN0dc-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EJ03PCkU8AAN0dc-86x64.jpg&quot;,&quot;210&quot;:&quot;EJ03PCkU8AAN0dc-210x136.jpg&quot;,&quot;279&quot;:&quot;EJ03PCkU8AAN0dc-279x220.jpg&quot;,&quot;357&quot;:&quot;EJ03PCkU8AAN0dc-357x210.jpg&quot;,&quot;680&quot;:&quot;EJ03PCkU8AAN0dc.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/" title="FANI restoration: OSCB contributes Rs 5 crore to CMRF">
			<span class="post-title">
				FANI restoration: OSCB contributes Rs 5 crore to CMRF			</span>
	</a>
	</p></div>
</div>
<div class="post-142758 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="https://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="42 jewellers penalised" title="42 jewellers penalised for cheating consumers: Minister Ranendra Swain" data-src="https://www.pragativadi.com/wp-content/uploads/2018/11/Odisha-assembly.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/11\/&quot;,&quot;sizes&quot;:{&quot;1020&quot;:&quot;Odisha-assembly.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/42-jewellers-penalised-for-cheating-consumers-minister-ranendra-swain/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pragativadi.com/42-jewellers-penalised-for-cheating-consumers-minister-ranendra-swain/" title="42 jewellers penalised for cheating consumers: Minister Ranendra Swain">
			<span class="post-title">
				42 jewellers penalised for cheating consumers: Minister Ranendra Swain			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_950351119='{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[142765],"ignore_sticky_posts":1,"category__in":[25,26],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"212ea9d","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="950351119" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="950351119" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1880382527_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1880382527_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1880382527_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-142765" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="https://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="https://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="https://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.pragativadi.com%2Fprithvi-ii-ballistic-missile-successfully-test-fired-off-odisha-coast%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='142765' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d742ad8db9"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="osljpweit-3" class=" h-ni w-t primary-sidebar-widget widget widget_osljpweit"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-85760-1670399656" class="osljpweit-container osljpweit-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="osljpweit-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="osljpweit-image" src="https://www.pragativadi.com/wp-content/uploads/2019/03/Download-for-Android.png" alt="Download Pragativadi App from Playstore"/></a><p class='osljpweit-caption osljpweit-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="osljpweit-2" class=" h-ni w-nt primary-sidebar-widget widget widget_osljpweit"><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-64372-1926395988" class="osljpweit-container osljpweit-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><div id="osljpweit-64372-1926395988-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('osljpweit-64372-1926395988');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('osljpweit-64372-1926395988-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('osljpweit-64372-1926395988-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('osljpweit-64372-1926395988-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('osljpweit-64372-1926395988-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="osljpweit-4" class=" h-ni w-nt primary-sidebar-widget widget widget_osljpweit"><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-116372-1089785561" class="osljpweit-container osljpweit-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116372" data-type="custom_code"><div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-homepage-thumbnails',placement:'Below Homepage Thumbnails',target_type:'mix'});</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1" data-scroll-top="450" data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-142784 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="irregularities in fire safety certificate" title="3-member panel to probe gross irregularities in fire safety certificate allotment" data-src="https://www.pragativadi.com/wp-content/uploads/2019/10/reshuffle-300x200-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;reshuffle-300x200-86x64.jpg&quot;,&quot;210&quot;:&quot;reshuffle-300x200-210x136.jpg&quot;,&quot;300&quot;:&quot;reshuffle-300x200.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/3-member-panel-to-probe-gross-irregularities-in-fire-safety-certificate-allotment/" class="post-url post-title">
			3-member panel to probe gross irregularities in fire safety&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-21T00:17:29+00:00">Nov 21, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-142781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Senior IPS Officer Abhay" title="Senior IPS Officer Abhay is new Odisha DGP" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/Abhay-554x330-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Abhay-554x330-86x64.jpg&quot;,&quot;210&quot;:&quot;Abhay-554x330-210x136.jpg&quot;,&quot;554&quot;:&quot;Abhay-554x330.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/senior-ips-officer-abhay-is-new-odisha-dgp/" class="post-url post-title">
			Senior IPS Officer Abhay is new Odisha DGP		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-20T22:35:30+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-142778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="FANI restoration" title="FANI restoration: OSCB contributes Rs 5 crore to CMRF" data-src="https://www.pragativadi.com/wp-content/uploads/2019/11/EJ03PCkU8AAN0dc-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EJ03PCkU8AAN0dc-86x64.jpg&quot;,&quot;210&quot;:&quot;EJ03PCkU8AAN0dc-210x136.jpg&quot;,&quot;680&quot;:&quot;EJ03PCkU8AAN0dc.jpg&quot;}}" class="img-holder" href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/"></a>
							</div>
		<p class="title">		<a href="https://www.pragativadi.com/fani-restoration-oscb-contributes-rs-5-crore-to-cmrf/" class="post-url post-title">
			FANI restoration: OSCB contributes Rs 5 crore to CMRF		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-11-20T22:07:44+00:00">Nov 20, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_885901714='{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[142765],"ignore_sticky_posts":1,"category__in":[25,26],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d0a347b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="885901714" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="885901714" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 7,217</span>
			</div></div>		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.pragativadi.com/2019/11/'> November 2019 </option>
	<option value='https://www.pragativadi.com/2019/10/'> October 2019 </option>
	<option value='https://www.pragativadi.com/2019/09/'> September 2019 </option>
	<option value='https://www.pragativadi.com/2019/08/'> August 2019 </option>
	<option value='https://www.pragativadi.com/2019/07/'> July 2019 </option>
	<option value='https://www.pragativadi.com/2019/06/'> June 2019 </option>
	<option value='https://www.pragativadi.com/2019/05/'> May 2019 </option>
	<option value='https://www.pragativadi.com/2019/04/'> April 2019 </option>
	<option value='https://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='https://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='https://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='https://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='https://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='https://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='https://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='https://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='https://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='https://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='https://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='https://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='https://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='https://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='https://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='https://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='https://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='https://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='https://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='https://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='https://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='https://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='https://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='https://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='https://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='https://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='https://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='https://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='https://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='https://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>

<script type='text/javascript'>//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>

		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1574278359*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1574278359*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1574278359*1000;var diffms=(now-gmt);</script>
				<script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({flush:true});</script>	<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"https:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"https:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="https://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="https://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-67510"><a href="https://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="https://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="https://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="https://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="https://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"https:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"142765"};
//]]></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script async="async" type='text/javascript' src='https://www.pragativadi.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' async="async" src='https://www.pragativadi.com/wp-content/bs-booster-cache/3a496f64bd2aa698925db820f056a188.js?ver=5.2.4'></script>

<script>var osljpweit=function(a){"use strict";return{init:function(){0==osljpweit.ads_state()&&osljpweit.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".osljpweit-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){osljpweit.init()});</script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.7.3',blog:'118324006',post:'142765',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','142765']);</script>

</body>
</html>
<!-- Dynamic page generated in 0.183 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-21 01:02:39 -->

<!-- super cache -->