	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.pragativadi.com/xmlrpc.php"/>

		<title>Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The beautiful temple carvings are not only an inspiration to other monuments, but also influenced the designs in textiles and especially tie and dye sarees"/>
<link rel="canonical" href="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="The beautiful temple carvings are not only an inspiration to other monuments, but also influenced the designs in textiles and especially tie and dye sarees"/>
<meta property="og:url" content="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:tag" content="117th Ekamra Walks"/>
<meta property="article:tag" content="greatly influenced"/>
<meta property="article:tag" content="Temple motifs"/>
<meta property="article:tag" content="tie and dye designs of Odisha"/>
<meta property="article:section" content="Twin City"/>
<meta property="article:published_time" content="2019-03-17T14:30:03+00:00"/>
<meta property="og:image" content="http://www.pragativadi.com/wp-content/uploads/2019/03/Ekamra-Walks-1.jpeg"/>
<meta property="og:image:width" content="448"/>
<meta property="og:image:height" content="296"/>
<meta property="og:image:alt" content="Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The beautiful temple carvings are not only an inspiration to other monuments, but also influenced the designs in textiles and especially tie and dye sarees"/>
<meta name="twitter:title" content="Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:image" content="http://www.pragativadi.com/wp-content/uploads/2019/03/Ekamra-Walks-1.jpeg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic Comments Feed" href="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wordroid-css' media='all'></style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.6.3.pagespeed.cf.iBTs1vGkUr.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='wsl-widget-css' media='all'>.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style>
<link rel='stylesheet' id='ms-main-css' href='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/A.masterslider.main.css,qver=3.2.2.pagespeed.cf.5_j07AoR1Q.css' type='text/css' media='all'/>
<style id='ms-custom-css' media='all'></style>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/A.Defaults.css,qver=5.0.3.pagespeed.cf.gE8rGhmL9j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"http:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
(function($){'use strict';})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.6.3.pagespeed.jm.UWumStlplU.js'></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,qver=5.4.6.3.pagespeed.jm.0eGEgUM65B.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.0.3"/>
<link rel='shortlink' href='https://wp.me/p80ttI-n0E'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F&#038;format=xml"/>
			<meta property="fb:pages" content="695609423786370"/>
			<script>var ms_grabbing_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha",
    "url": "http:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic",
    "description": "Bhubaneswar: The beautiful temple carvings are not only an inspiration to other monuments, but also influenced the designs in textiles and especially the tie and dye sarees of the state, especially from the Western part of Odisha.\"The temple carvings",
    "datePublished": "2019-03-17",
    "dateModified": "2019-03-17",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/Ekamra-Walks-1.jpeg",
        "width": 448,
        "height": 296
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.pragativadi.com\/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic\/"
}</script>
<link rel='stylesheet' id='better-google-custom-search' href='http://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css.pagespeed.ce.4Nev0MEi37.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-playlist' href='http://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css.pagespeed.ce.BusqxUAXP3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.bs-icons.css.pagespeed.cf.OTOcMWbGGf.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='http://www.pragativadi.com/wp-content/plugins/better-social-counter/css/A.style.min.css.pagespeed.cf.a1YWWcOS-Y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='http://www.pragativadi.com/wp-content/plugins/better-weather/css/A.bw-style.min.css.pagespeed.cf.OMECZL6SGo.css' type='text/css' media='all'/>
<style id='bf-slick' media='all'>.bs-slider-list,.bs-slider-slider,.bs-slider-track{position:relative;display:block}.bs-slider-loading .bs-slider-slide,.bs-slider-loading .bs-slider-track{visibility:hidden}.bs-slider-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.bs-slider-list{overflow:hidden;margin:0;padding:0}.bs-slider-list:focus{outline:0}.bs-slider-list.dragging{cursor:pointer;cursor:hand}.bs-slider-slider .bs-slider-list,.bs-slider-slider .bs-slider-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.bs-slider-track{top:0;left:0}.bs-slider-track:after,.bs-slider-track:before{display:table;content:''}.bs-slider-track:after{clear:both}.bs-slider-slide{display:none;float:left;height:100%;min-height:1px}[dir=rtl] .bs-slider-slide{float:right}.bs-slider-slide img{display:block}.bs-slider-slide.bs-slider-loading img{display:none}.bs-slider-slide.dragging img{pointer-events:none}.bs-slider-initialized .bs-slider-slide{display:block}.bs-slider-vertical .bs-slider-slide{display:block;height:auto;border:1px solid transparent}.bs-slider-arrow.bs-slider-hidden{display:none}</style>
<link rel='stylesheet' id='better-bam' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/css/A.bam.min.css.pagespeed.cf.Ook1qJsfrn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='http://www.pragativadi.com/wp-content/plugins/better-reviews/css/A.better-reviews.min.css.pagespeed.cf.Y3V-O7nyJm.css' type='text/css' media='all'/>
<style id='better-wp-embedder-pro' media='all'>.bwe-preview iframe{border:1px solid #eee}</style>
<link rel='stylesheet' id='blockquote-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/A.blockquote-pack.min.css.pagespeed.cf.AV0SayR2MI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css.pagespeed.ce.XCP7HblrK4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='http://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/A.newsletter-pack.min.css.pagespeed.cf.5e2TTJZkb1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css.pagespeed.ce.nNnypoZOoZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.pretty-photo.min.css.pagespeed.cf.r8l0rZ91gs.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='http://www.pragativadi.com/wp-content/themes/publisher/css/A.theme-libs.min.css.pagespeed.cf.Bkf9HW-zZZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.font-awesome.min.css.pagespeed.cf.jBrWCt-D4j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='http://www.pragativadi.com/wp-content/themes/publisher/style-5.2.0.min.css.pagespeed.ce.twPtacZANW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css.pagespeed.ce.ivglx53gpz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='5.2.0-1552843509' href='http://www.pragativadi.com/wp-content/bs-booster-cache/A.136f02120d83e2a9158268ac800220d7.css.pagespeed.cf.34zDrxsVdO.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	</head>

<body class="post-template-default single single-post postid-88452 single-format-standard _masterslider _msp_version_3.2.2 active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-30 single-cat-30  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Monday, March 18, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-79623-1257692458" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="79623" data-type="code"><span id="bsac-79623-1257692458-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-79623-1257692458');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-79623-1257692458-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-79623-1257692458-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-79623-1257692458-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-79623-1257692458-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script><p class='bsac-caption bsac-caption-below'>Sponsored link</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-55309"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-30 better-anim-fade menu-item-55310"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="http://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="http://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.pragativadi.com/category/twin-city/"><span itemprop='name'>Twin City</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic</span><meta itemprop="position" content="3"/><meta itemprop="item" content="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-88452" class="post-88452 post type-post status-publish format-standard has-post-thumbnail  category-twin-city tag-117th-ekamra-walks tag-greatly-influenced tag-temple-motifs tag-tie-and-dye-designs-of-odisha single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span></div><div class="post-meta single-post-meta">
			<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-03-17T20:00:03+00:00">On <b>Mar 17, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://www.pragativadi.com/wp-content/uploads/2019/03/Ekamra-Walks-1.jpeg"><img alt="Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/xEkamra-Walks-1.jpeg.pagespeed.ic.HPi-4KNKS_.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="88452"><i class="bf-icon  fa fa-eye"></i> <b class="number">10</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F&title=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/03/Ekamra-Walks-1.jpeg&description=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#506f2325323a3533246d04353d203c357b3d3f243936237b37223531243c297b393e363c25353e3335347b2439357b313e347b3429357b34352339373e237b3f367b1f34392338317563117b16312338393f3e7b31333134353d393376323f34296d382424207563117562167562162727277e20223137312439263134397e333f3d75621624353d203c357d3d3f243936237d37223531243c297d393e363c25353e3335347d2439357d313e347d3429357d34352339373e237d3f367d3f34392338317d36312338393f3e7d31333134353d3933756216" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Bhubaneswar: The beautiful temple carvings are not only an inspiration to other monuments, but also influenced the designs in textiles and especially the tie and dye sarees of the state, especially from the Western part of Odisha.</p>
 <p>&#8220;The temple carvings have influenced the saree designs of &#8220;Bandha&#8221; or tie and dye technique ones. There could be other places across India with tie and dye process being used in making of the hand-woven handloom products, but Odisha&#8217;s offer is unique and special with its own place and perfectness,&#8221; said Professor Monika Aggarwal, currently with National Institute of Fashion Technology (NIFT). She joined the 117th Ekamra Walks (Old Town Circuit) along with her banker hubby Arun Kumar Aggarwal and enjoyed the walk.</p>
 <p>Prof Aggarwal, who was at NIFT Bhubaneswar earlier and helped shape the fashion institute along with other remarkable contributions like designing the State&#8217;s tableu for the various Delhi-based national events, said &#8220;this unique bonding of stone carving and designs on the designer sares by hand-woven coloured threads always create extraordinary creations which are loved by people across the globe.</p>
 <p>Calling for a detailed survey and capture of the designs and motifs on the various temples in the city, especially in the Old Town and adjoining areas, Prof  Aggarwal, a well-known textile designer, researcher and a leading faculty member of NIFT with a pan-Indian reputation, said &#8220;the young students of design, photography, art and architecture must try to understand the designs on the temple walls and understand their patterns and motifs.&#8221;</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-88482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Three bike lifters arrested" title="Three bike lifters arrested in City, 13 two-wheeler recovered" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/WhatsApp-Image-2019-03-17-at-20.42.55-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-210x136.jpeg&quot;,&quot;1013&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55.jpeg&quot;}}" class="img-holder" href="http://www.pragativadi.com/three-bike-lifters-arrested-in-city-13-two-wheeler-recovered/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/three-bike-lifters-arrested-in-city-13-two-wheeler-recovered/" class="post-url post-title">
			Three bike lifters arrested in City, 13 two-wheeler&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-17T22:52:46+00:00">Mar 17, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-88433 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Odisha CPI(M) sends six names to central committee" title="2019 polls: Odisha CPI(M) sends six names to central committee" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/1200px-CPI-M-flag.svg-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1200px-CPI-M-flag.svg-86x64.jpg&quot;,&quot;210&quot;:&quot;1200px-CPI-M-flag.svg-210x136.jpg&quot;,&quot;448&quot;:&quot;1200px-CPI-M-flag.svg.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/2019-polls-odisha-cpim-sends-six-names-to-central-committee/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/2019-polls-odisha-cpim-sends-six-names-to-central-committee/" class="post-url post-title">
			2019 polls: Odisha CPI(M) sends six names to central&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-17T19:36:38+00:00">Mar 17, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-88281 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Award-winning film ‘Soni’ screened in Bhubaneswar" title="Award-winning film ‘Soni’ screened in Bhubaneswar" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-86x64.jpg&quot;,&quot;210&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-210x136.jpg&quot;,&quot;448&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/award-winning-film-soni-screened-in-bhubaneswar/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/award-winning-film-soni-screened-in-bhubaneswar/" class="post-url post-title">
			Award-winning film ‘Soni’ screened in Bhubaneswar		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-16T21:47:06+00:00">Mar 16, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>Leading tour guide and a common face with Ekamra Walks Satyaswaroop Mishra said &#8220;the motifs on the temple walls like Mukteswar are also seen in temples in far away land like Cambodia in the Angkor Wat so there could be a great influence of Kalingan temple building style on them.&#8221;</p>
 <p>Architect Aditi Goenka, who was also part of the walkers today at the Old Town heritage tour said &#8220;the uniqueness of Kalingan style of architecture and temple building technique are special and have a unique signature of its own.&#8221;</p>
 <p>Besides the early morning heritage walk in the Old Town area, an afternoon trail was organised at Kalabhoomi in Gandamunda area of the city at the Crafts Museum. The 41st walk at Kalabhoomi provided a deep insight into the deep crafts traditions of the state in every sphere and from all regions.</p>
 <p>Lara Dalmia, a participant said &#8220;the Museum is the place where we can see the essence of Odishan culture. People like us living in Metros when come here can actually realise the way our ancestors have shaped the cultural links.&#8221;</p>
<span class="cp-load-after-post"></span> 			</div>
				<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.pragativadi.com/tag/117th-ekamra-walks/" rel="tag">117th Ekamra Walks</a><a href="http://www.pragativadi.com/tag/greatly-influenced/" rel="tag">greatly influenced</a><a href="http://www.pragativadi.com/tag/temple-motifs/" rel="tag">Temple motifs</a><a href="http://www.pragativadi.com/tag/tie-and-dye-designs-of-odisha/" rel="tag">tie and dye designs of Odisha</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Temple motifs greatly influenced tie and dye designs of Odisha: Fashion academic&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="88452"><i class="bf-icon  fa fa-eye"></i> <b class="number">10</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F&title=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/03/Ekamra-Walks-1.jpeg&description=Temple+motifs+greatly+influenced+tie+and+dye+designs+of+Odisha%3A+Fashion+academic" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#744b0701161e111700492011190418115f191b001d12075f1306111500180d5f1d1a121801111a1711105f001d115f151a105f100d115f1011071d131a075f1b125f3b101d071c155147355f3215071c1d1b1a5f1517151011191d1752161b100d491c0000045147355146325146320303035a0406151315001d0215101d5a171b1951463200111904181159191b001d1207591306111500180d591d1a121801111a17111059001d1159151a1059100d11591011071d131a07591b12591b101d071c15591215071c1d1b1a591517151011191d17514632" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=160&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/virat-kohli-rohit-sharma-lead-icc-odi-batsman-rankings/" rel="prev">Virat Kohli, Rohit Sharma lead ICC ODI batsman rankings</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/amitabh-bachchan-starrer-badla-rocks-box-office/" rel="next">Amitabh Bachchan starrer Badla rocks Box Office</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1301240833_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1301240833_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1301240833_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1301240833_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-88482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span></div>			<a alt="Three bike lifters arrested" title="Three bike lifters arrested in City, 13 two-wheeler recovered" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/WhatsApp-Image-2019-03-17-at-20.42.55-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-357x210.jpeg&quot;,&quot;750&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55-750x430.jpeg&quot;,&quot;1013&quot;:&quot;WhatsApp-Image-2019-03-17-at-20.42.55.jpeg&quot;}}" class="img-holder" href="http://www.pragativadi.com/three-bike-lifters-arrested-in-city-13-two-wheeler-recovered/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/three-bike-lifters-arrested-in-city-13-two-wheeler-recovered/" title="Three bike lifters arrested in City, 13 two-wheeler recovered">
			<span class="post-title">
				Three bike lifters arrested in City, 13 two-wheeler recovered			</span>
	</a>
	</p></div>
</div>
<div class="post-88433 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span></div>			<a alt="Odisha CPI(M) sends six names to central committee" title="2019 polls: Odisha CPI(M) sends six names to central committee" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/1200px-CPI-M-flag.svg-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1200px-CPI-M-flag.svg-86x64.jpg&quot;,&quot;210&quot;:&quot;1200px-CPI-M-flag.svg-210x136.jpg&quot;,&quot;279&quot;:&quot;1200px-CPI-M-flag.svg-279x220.jpg&quot;,&quot;357&quot;:&quot;1200px-CPI-M-flag.svg-357x210.jpg&quot;,&quot;448&quot;:&quot;1200px-CPI-M-flag.svg.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/2019-polls-odisha-cpim-sends-six-names-to-central-committee/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/2019-polls-odisha-cpim-sends-six-names-to-central-committee/" title="2019 polls: Odisha CPI(M) sends six names to central committee">
			<span class="post-title">
				2019 polls: Odisha CPI(M) sends six names to central committee			</span>
	</a>
	</p></div>
</div>
<div class="post-88281 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></span></div>			<a alt="Award-winning film ‘Soni’ screened in Bhubaneswar" title="Award-winning film ‘Soni’ screened in Bhubaneswar" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-86x64.jpg&quot;,&quot;210&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-210x136.jpg&quot;,&quot;279&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-279x220.jpg&quot;,&quot;357&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5-357x210.jpg&quot;,&quot;448&quot;:&quot;Director-and-cast-of-the-movie-at-the-screening-of-the-movie-Soni-at-idcol-auditorium-by-OXFAM-India-5.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/award-winning-film-soni-screened-in-bhubaneswar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/award-winning-film-soni-screened-in-bhubaneswar/" title="Award-winning film ‘Soni’ screened in Bhubaneswar">
			<span class="post-title">
				Award-winning film ‘Soni’ screened in Bhubaneswar			</span>
	</a>
	</p></div>
</div>
<div class="post-88259 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span></div>			<a alt="IIT, NISER students participate in Ekamra Walks" title="IIT, NISER students participate in Ekamra Walks" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/IIT-NISER-students-participate-in-Ekamra-Walks-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IIT-NISER-students-participate-in-Ekamra-Walks-86x64.jpeg&quot;,&quot;210&quot;:&quot;IIT-NISER-students-participate-in-Ekamra-Walks-210x136.jpeg&quot;,&quot;279&quot;:&quot;IIT-NISER-students-participate-in-Ekamra-Walks-279x220.jpeg&quot;,&quot;357&quot;:&quot;IIT-NISER-students-participate-in-Ekamra-Walks-357x210.jpeg&quot;,&quot;448&quot;:&quot;IIT-NISER-students-participate-in-Ekamra-Walks.jpeg&quot;}}" class="img-holder" href="http://www.pragativadi.com/iit-niser-students-participate-in-ekamra-walks/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/iit-niser-students-participate-in-ekamra-walks/" title="IIT, NISER students participate in Ekamra Walks">
			<span class="post-title">
				IIT, NISER students participate in Ekamra Walks			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_94131477='{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[88452],"ignore_sticky_posts":1,"category__in":[30],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f9508f6","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="94131477" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="94131477" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1301240833_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1301240833_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1301240833_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-88452" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/temple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Ftemple-motifs-greatly-influenced-tie-and-dye-designs-of-odisha-fashion-academic%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='88452' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="better-ads-3" class=" h-ni w-t primary-sidebar-widget widget widget_better-ads"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-85760-2051170129" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="bsac-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="bsac-image" src="http://www.pragativadi.com/wp-content/uploads/2019/03/xDownload-for-Android.png.pagespeed.ic.H80zufGsbV.png" alt="Download Pragativadi App from Playstore"/></a><p class='bsac-caption bsac-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-64372-1099602882" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><span id="bsac-64372-1099602882-place"></span><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-64372-1099602882');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-64372-1099602882-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-64372-1099602882-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-64372-1099602882-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-64372-1099602882-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t3 sh-s1 main-term-25">

			
									<a href="http://www.pragativadi.com/category/headlines/" class="main-link">
							<span class="h-text main-term-25">
								 Read More							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-88468 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-24">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-24"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></span></div>				<a alt="Manohar Parrikar" title="Naveen condoles demise of Manohar Parrikar" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/Untitled-12-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Untitled-12-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-12-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-12-357x210.png&quot;,&quot;750&quot;:&quot;Untitled-12-750x430.png&quot;,&quot;1219&quot;:&quot;Untitled-12.png&quot;}}" class="img-holder" href="http://www.pragativadi.com/naveen-condoles-demise-of-manohar-parrikar/"></a>

							</div>
		<p class="title">		<a href="http://www.pragativadi.com/naveen-condoles-demise-of-manohar-parrikar/" class="post-title post-url">
			Naveen condoles demise of Manohar Parrikar		</a>
		</p>		<div class="post-meta">

							<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a">
					<i class="post-author author">
						pragativadinewsservice					</i>
				</a>
							<span class="time"><time class="post-published updated" datetime="2019-03-17T21:00:26+00:00">Mar 17, 2019</time></span>
				<a href="http://www.pragativadi.com/naveen-condoles-demise-of-manohar-parrikar/#disqus_thread" title="Leave a comment on: &ldquo;Naveen condoles demise of Manohar Parrikar&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
					<div class="post-summary">
				Bhubaneswar: Odisha Chief Minister Naveen Patnaik on Sunday expressed his condolences over the death of Goa CM&hellip;			</div>
			</div>
	</div>
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-88459 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Goa CM Manohar Parrikar" title="Goa CM Manohar Parrikar passes away at 63" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/09dinakarBudgGAO1DB73O3jpg-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;09dinakarBudgGAO1DB73O3jpg-86x64.jpg&quot;,&quot;210&quot;:&quot;09dinakarBudgGAO1DB73O3jpg-210x136.jpg&quot;,&quot;615&quot;:&quot;09dinakarBudgGAO1DB73O3jpg.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/goa-cm-manohar-parrikar-passes-away-at-63/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/goa-cm-manohar-parrikar-passes-away-at-63/" class="post-url post-title">
			Goa CM Manohar Parrikar passes away at 63		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-17T20:26:46+00:00">Mar 17, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-88458 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="IndiGo flight makes emergency landing at Kolkata airport" title="IndiGo flight to Bhubaneswar makes emergency landing in Kolkata" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/IndiGo-flight-makes-emergency-landing-at-Kolkata-airport-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IndiGo-flight-makes-emergency-landing-at-Kolkata-airport-86x64.jpg&quot;,&quot;210&quot;:&quot;IndiGo-flight-makes-emergency-landing-at-Kolkata-airport-210x136.jpg&quot;,&quot;568&quot;:&quot;IndiGo-flight-makes-emergency-landing-at-Kolkata-airport.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/indigo-flight-to-bhubaneswar-makes-emergency-landing-in-kolkata/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/indigo-flight-to-bhubaneswar-makes-emergency-landing-in-kolkata/" class="post-url post-title">
			IndiGo flight to Bhubaneswar makes emergency landing in Kolkata		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-17T20:21:45+00:00">Mar 17, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-88436 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="&#039;Dead&#039; youth wakes up before postmortem" title="Shocking! &#8216;Dead&#8217; youth wakes up moments before postmortem at Bhadrak hospital" data-src="http://www.pragativadi.com/wp-content/uploads/2019/03/Shocking-Dead-youth-wakes-up-moments-before-postmortem-in-Bhadrak-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Shocking-Dead-youth-wakes-up-moments-before-postmortem-in-Bhadrak-86x64.jpg&quot;,&quot;210&quot;:&quot;Shocking-Dead-youth-wakes-up-moments-before-postmortem-in-Bhadrak-210x136.jpg&quot;,&quot;400&quot;:&quot;Shocking-Dead-youth-wakes-up-moments-before-postmortem-in-Bhadrak.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/shocking-dead-youth-wakes-up-moments-before-postmortem-at-bhadrak-hospital/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/shocking-dead-youth-wakes-up-moments-before-postmortem-at-bhadrak-hospital/" class="post-url post-title">
			Shocking! &#8216;Dead&#8217; youth wakes up moments before postmortem&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-03-17T19:06:45+00:00">Mar 17, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
			<script>var bs_ajax_paginate_807553144='{"query":{"category":"25","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cd8f347","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="807553144" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="807553144" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,030</span>
			</div></div></div><div id="tag_cloud-2" class=" h-ni w-nt primary-sidebar-widget widget widget_tag_cloud"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tags</span></div><div class="tagcloud"><a href="http://www.pragativadi.com/tag/accident/" class="tag-cloud-link tag-link-1084 tag-link-position-1" style="font-size: 8pt;" aria-label="accident (113 items)">accident</a>
<a href="http://www.pragativadi.com/tag/balasore/" class="tag-cloud-link tag-link-200 tag-link-position-2" style="font-size: 9.8260869565217pt;" aria-label="balasore (184 items)">balasore</a>
<a href="http://www.pragativadi.com/tag/bhubaneswar/" class="tag-cloud-link tag-link-295 tag-link-position-3" style="font-size: 19.913043478261pt;" aria-label="Bhubaneswar (2,701 items)">Bhubaneswar</a>
<a href="http://www.pragativadi.com/tag/bjd/" class="tag-cloud-link tag-link-133 tag-link-position-4" style="font-size: 13.304347826087pt;" aria-label="BJD (470 items)">BJD</a>
<a href="http://www.pragativadi.com/tag/bjp/" class="tag-cloud-link tag-link-388 tag-link-position-5" style="font-size: 13.826086956522pt;" aria-label="BJP (540 items)">BJP</a>
<a href="http://www.pragativadi.com/tag/bmc/" class="tag-cloud-link tag-link-90 tag-link-position-6" style="font-size: 8.695652173913pt;" aria-label="BMC (137 items)">BMC</a>
<a href="http://www.pragativadi.com/tag/breaking-news/" class="tag-cloud-link tag-link-28593 tag-link-position-7" style="font-size: 17.304347826087pt;" aria-label="breaking news (1,353 items)">breaking news</a>
<a href="http://www.pragativadi.com/tag/breaking-news-odisha/" class="tag-cloud-link tag-link-28546 tag-link-position-8" style="font-size: 18.608695652174pt;" aria-label="breaking news odisha (1,902 items)">breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/cbi/" class="tag-cloud-link tag-link-180 tag-link-position-9" style="font-size: 10.608695652174pt;" aria-label="CBI (227 items)">CBI</a>
<a href="http://www.pragativadi.com/tag/commissionerate-police/" class="tag-cloud-link tag-link-376 tag-link-position-10" style="font-size: 10pt;" aria-label="Commissionerate Police (196 items)">Commissionerate Police</a>
<a href="http://www.pragativadi.com/tag/congress/" class="tag-cloud-link tag-link-70 tag-link-position-11" style="font-size: 12.173913043478pt;" aria-label="Congress (345 items)">Congress</a>
<a href="http://www.pragativadi.com/tag/cuttack/" class="tag-cloud-link tag-link-80 tag-link-position-12" style="font-size: 14.347826086957pt;" aria-label="Cuttack (620 items)">Cuttack</a>
<a href="http://www.pragativadi.com/tag/dharmendra-pradhan/" class="tag-cloud-link tag-link-849 tag-link-position-13" style="font-size: 8.4347826086957pt;" aria-label="Dharmendra Pradhan (129 items)">Dharmendra Pradhan</a>
<a href="http://www.pragativadi.com/tag/featured/" class="tag-cloud-link tag-link-23 tag-link-position-14" style="font-size: 20.95652173913pt;" aria-label="featured (3,578 items)">featured</a>
<a href="http://www.pragativadi.com/tag/ganjam/" class="tag-cloud-link tag-link-453 tag-link-position-15" style="font-size: 8.5217391304348pt;" aria-label="ganjam (130 items)">ganjam</a>
<a href="http://www.pragativadi.com/tag/india/" class="tag-cloud-link tag-link-120 tag-link-position-16" style="font-size: 13.478260869565pt;" aria-label="India (488 items)">India</a>
<a href="http://www.pragativadi.com/tag/jammu-and-kashmir/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 11.04347826087pt;" aria-label="Jammu and Kashmir (259 items)">Jammu and Kashmir</a>
<a href="http://www.pragativadi.com/tag/koraput/" class="tag-cloud-link tag-link-1007 tag-link-position-18" style="font-size: 8.6086956521739pt;" aria-label="Koraput (133 items)">Koraput</a>
<a href="http://www.pragativadi.com/tag/latest-international-news/" class="tag-cloud-link tag-link-28596 tag-link-position-19" style="font-size: 11.652173913043pt;" aria-label="latest international news (298 items)">latest international news</a>
<a href="http://www.pragativadi.com/tag/latest-national-news/" class="tag-cloud-link tag-link-28562 tag-link-position-20" style="font-size: 17.217391304348pt;" aria-label="latest national news (1,327 items)">latest national news</a>
<a href="http://www.pragativadi.com/tag/latest-news-odisha/" class="tag-cloud-link tag-link-28544 tag-link-position-21" style="font-size: 12pt;" aria-label="latest news odisha (327 items)">latest news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-news/" class="tag-cloud-link tag-link-28541 tag-link-position-22" style="font-size: 19.130434782609pt;" aria-label="latest odisha news (2,181 items)">latest odisha news</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-update/" class="tag-cloud-link tag-link-33468 tag-link-position-23" style="font-size: 15.478260869565pt;" aria-label="latest odisha update (834 items)">latest odisha update</a>
<a href="http://www.pragativadi.com/tag/latest-sports-news/" class="tag-cloud-link tag-link-28946 tag-link-position-24" style="font-size: 8.7826086956522pt;" aria-label="latest sports news (139 items)">latest sports news</a>
<a href="http://www.pragativadi.com/tag/malkangiri/" class="tag-cloud-link tag-link-48 tag-link-position-25" style="font-size: 9.4782608695652pt;" aria-label="Malkangiri (169 items)">Malkangiri</a>
<a href="http://www.pragativadi.com/tag/mumbai/" class="tag-cloud-link tag-link-350 tag-link-position-26" style="font-size: 10.695652173913pt;" aria-label="Mumbai (231 items)">Mumbai</a>
<a href="http://www.pragativadi.com/tag/narendra-modi/" class="tag-cloud-link tag-link-502 tag-link-position-27" style="font-size: 9.4782608695652pt;" aria-label="Narendra Modi (170 items)">Narendra Modi</a>
<a href="http://www.pragativadi.com/tag/naveen-patnaik/" class="tag-cloud-link tag-link-98 tag-link-position-28" style="font-size: 16.608695652174pt;" aria-label="Naveen Patnaik (1,133 items)">Naveen Patnaik</a>
<a href="http://www.pragativadi.com/tag/new-delhi/" class="tag-cloud-link tag-link-427 tag-link-position-29" style="font-size: 15.304347826087pt;" aria-label="New Delhi (799 items)">New Delhi</a>
<a href="http://www.pragativadi.com/tag/odisha/" class="tag-cloud-link tag-link-115 tag-link-position-30" style="font-size: 22pt;" aria-label="Odisha (4,664 items)">Odisha</a>
<a href="http://www.pragativadi.com/tag/odisha-assembly/" class="tag-cloud-link tag-link-230 tag-link-position-31" style="font-size: 9.3913043478261pt;" aria-label="Odisha assembly (166 items)">Odisha assembly</a>
<a href="http://www.pragativadi.com/tag/odisha-latest-news/" class="tag-cloud-link tag-link-28542 tag-link-position-32" style="font-size: 15.826086956522pt;" aria-label="odisha latest news (907 items)">odisha latest news</a>
<a href="http://www.pragativadi.com/tag/odisha-news/" class="tag-cloud-link tag-link-28545 tag-link-position-33" style="font-size: 16.782608695652pt;" aria-label="Odisha News (1,187 items)">Odisha News</a>
<a href="http://www.pragativadi.com/tag/odisha-news-latest/" class="tag-cloud-link tag-link-28543 tag-link-position-34" style="font-size: 11.130434782609pt;" aria-label="odisha news latest (260 items)">odisha news latest</a>
<a href="http://www.pragativadi.com/tag/orissa-high-court/" class="tag-cloud-link tag-link-194 tag-link-position-35" style="font-size: 9.1304347826087pt;" aria-label="Orissa High Court (155 items)">Orissa High Court</a>
<a href="http://www.pragativadi.com/tag/pakistan/" class="tag-cloud-link tag-link-237 tag-link-position-36" style="font-size: 8.6086956521739pt;" aria-label="Pakistan (133 items)">Pakistan</a>
<a href="http://www.pragativadi.com/tag/pm-modi/" class="tag-cloud-link tag-link-113 tag-link-position-37" style="font-size: 11.913043478261pt;" aria-label="PM Modi (324 items)">PM Modi</a>
<a href="http://www.pragativadi.com/tag/puri/" class="tag-cloud-link tag-link-450 tag-link-position-38" style="font-size: 11.217391304348pt;" aria-label="Puri (267 items)">Puri</a>
<a href="http://www.pragativadi.com/tag/rourkela/" class="tag-cloud-link tag-link-473 tag-link-position-39" style="font-size: 8.3478260869565pt;" aria-label="Rourkela (125 items)">Rourkela</a>
<a href="http://www.pragativadi.com/tag/sambalpur/" class="tag-cloud-link tag-link-243 tag-link-position-40" style="font-size: 8.1739130434783pt;" aria-label="sambalpur (120 items)">sambalpur</a>
<a href="http://www.pragativadi.com/tag/supreme-court/" class="tag-cloud-link tag-link-136 tag-link-position-41" style="font-size: 12.95652173913pt;" aria-label="Supreme Court (426 items)">Supreme Court</a>
<a href="http://www.pragativadi.com/tag/top-breaking-news/" class="tag-cloud-link tag-link-32238 tag-link-position-42" style="font-size: 14.782608695652pt;" aria-label="Top breaking news (688 items)">Top breaking news</a>
<a href="http://www.pragativadi.com/tag/top-odisha-news/" class="tag-cloud-link tag-link-31340 tag-link-position-43" style="font-size: 18.260869565217pt;" aria-label="top odisha news (1,723 items)">top odisha news</a>
<a href="http://www.pragativadi.com/tag/us/" class="tag-cloud-link tag-link-947 tag-link-position-44" style="font-size: 8pt;" aria-label="US (113 items)">US</a>
<a href="http://www.pragativadi.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-682 tag-link-position-45" style="font-size: 10.260869565217pt;" aria-label="Uttar Pradesh (209 items)">Uttar Pradesh</a></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='http://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='http://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='http://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='http://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1552849218*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1552849218*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1552849218*1000;var diffms=(now-gmt);</script>
					<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var better_bam_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-30 better-anim-fade menu-item-67510"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"88452"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(t){t.ajax({type:"POST",dataType:"json",url:better_post_views_vars.admin_ajax_url,data:{action:"better_post_views",better_post_views_id:better_post_views_vars.post_id},success:function(e,s,a){if("succeed"==e.status){var _='[data-bpv-post="';_+=better_post_views_vars.post_id,t(_+='"]').html(e.html)}}})});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.1.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
window.better_ads_adblock=!0;
//]]></script>
<script type='text/javascript' async="async" src='http://www.pragativadi.com/wp-content/bs-booster-cache/1b9710585abab53e35f82f4dee59f11a.js?ver=5.0.3'></script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.8.1',blog:'118324006',post:'88452',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','88452']);</script>

</body>
</html>