	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.pragativadi.com/xmlrpc.php"/>

		<title>NPCI launches RuPay JCB Global Card - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), with Indian banks, announced the launch of RuPay JCB Global Cards,"/>
<link rel="canonical" href="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="NPCI launches RuPay JCB Global Card - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), with Indian banks, announced the launch of RuPay JCB Global Cards,"/>
<meta property="og:url" content="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:tag" content="JCB International Co. Ltd"/>
<meta property="article:tag" content="National Payments Corporation of India (NPCI)"/>
<meta property="article:tag" content="RuPay JCB Global Card"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2019-07-22T11:51:25+00:00"/>
<meta property="og:image" content="http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="448"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), with Indian banks, announced the launch of RuPay JCB Global Cards,"/>
<meta name="twitter:title" content="NPCI launches RuPay JCB Global Card - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:image" content="http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.pragativadi.com/#organization","name":"","url":"http://www.pragativadi.com/","sameAs":[]},{"@type":"WebSite","@id":"http://www.pragativadi.com/#website","url":"http://www.pragativadi.com/","name":"Pragativadi: Leading Odia Dailly","publisher":{"@id":"http://www.pragativadi.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.pragativadi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#webpage","url":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/","inLanguage":"en-US","name":"NPCI launches RuPay JCB Global Card - Pragativadi: Leading Odia Dailly","isPartOf":{"@id":"http://www.pragativadi.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#primaryimage","url":"http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg","width":800,"height":448,"caption":"RuPay JCB Global Card"},"primaryImageOfPage":{"@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#primaryimage"},"datePublished":"2019-07-22T11:51:25+00:00","dateModified":"2019-07-22T11:51:25+00:00","description":"National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), with Indian banks, announced the launch of RuPay JCB Global Cards,"},{"@type":"Article","@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#article","isPartOf":{"@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#webpage"},"author":{"@id":"http://www.pragativadi.com/author/pragativadinewsservice/#author"},"headline":"NPCI launches RuPay JCB Global Card","datePublished":"2019-07-22T11:51:25+00:00","dateModified":"2019-07-22T11:51:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#webpage"},"publisher":{"@id":"http://www.pragativadi.com/#organization"},"image":{"@id":"http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#primaryimage"},"keywords":"JCB International Co. Ltd,National Payments Corporation of India (NPCI),RuPay JCB Global Card","articleSection":"Business"},{"@type":["Person"],"@id":"http://www.pragativadi.com/author/pragativadinewsservice/#author","name":"pragativadinewsservice","image":{"@type":"ImageObject","@id":"http://www.pragativadi.com/#authorlogo","url":"http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=96&d=mm&r=g","caption":"pragativadinewsservice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; NPCI launches RuPay JCB Global Card Comments Feed" href="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wordroid-css' media='all'></style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.8.3.pagespeed.cf.egm_2t7lbA.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='wsl-widget-css' media='all'>.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style>
<link rel='stylesheet' id='daln-general-css' href='http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/css/A.general.css,qver=2.08.pagespeed.cf.yg8v0kW4bO.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ms-main-css' href='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/A.masterslider.main.css,qver=3.2.2.pagespeed.cf.5_j07AoR1Q.css' type='text/css' media='all'/>
<style id='ms-custom-css' media='all'></style>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/A.Defaults.css,qver=5.2.2.pagespeed.cf.gE8rGhmL9j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"http:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
(function($){'use strict';})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.8.3.pagespeed.jm.2BIlm-w4Ka.js'></script>
<script src="http://www.pragativadi.com/wp-content/plugins/revslider,_public,_assets,_js,_jquery.themepunch.revolution.min.js,qver==5.4.8.3+live-news,_public,_assets,_js,_general.js,qver==2.08.pagespeed.jc.wduxFtZR89.js"></script><script>eval(mod_pagespeed_0sv1ZwKlGe);</script>
<script>eval(mod_pagespeed_QmNDpuE5hd);</script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js,qver=2.08.pagespeed.jm.cyvUUedm6w.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.2"/>
<link rel='shortlink' href='https://wp.me/p80ttI-sRk'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F&#038;format=xml"/>
			<meta property="fb:pages" content="695609423786370"/>
			<script>var ms_grabbing_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider"/>
<script type="text/javascript">var daln_apply_ticker=true;var daln_nonce="a8d8dde974";var daln_ajax_url="http://www.pragativadi.com/wp-admin/admin-ajax.php";var daln_plugin_url="http://www.pragativadi.com/wp-content/plugins/live-news/";var daln_target_attribute='_self';var daln_sliding_speed=10;var daln_sliding_delay=0;var daln_rtl_layout=0;var daln_cached_cycles=5;var daln_ticker_id=1;var daln_enable_links=true;var daln_clock_offset=0;var daln_clock_format="HH:mm";var daln_clock_source=2;var daln_clock_autoupdate=1;var daln_clock_autoupdate_time=10;var daln_ticker_transient={"featurednews":{"news":{"newstitle":"Breaking News","newsexcerpt":"Test Ticker","url":{}}},"slidingnews":{"news":[{"newstitle":"JE Wilson Int'l Series: Odisha's Rutaparna Panda wins double gold","url":"http:\/\/www.pragativadi.com\/je-wilson-intl-series-odishas-rutaparna-panda-wins-double-gold\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Met issues Thunderstorm and rainfall alert for 12 Odisha dists","url":"http:\/\/www.pragativadi.com\/thunderstorm-and-rainfall-alert-for-12-odisha-dists-3\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"ISRO launches Chandrayaan 2","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Sarathi Baba granted bail by Orissa HC","url":"http:\/\/www.pragativadi.com\/sarathi-baba-granted-bail-by-orissa-hc\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Youth kills mother over family dispute in Cuttack","url":"http:\/\/www.pragativadi.com\/youth-kills-mother-over-family-dispute-in-cuttack\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"JE caught red-handed while taking bribe in Keonjhar","url":"http:\/\/www.pragativadi.com\/je-caught-red-handed-while-taking-bribe-in-keonjhar\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Newborn\u2019s body recovered under bridge in Odisha's Berhampur","url":"http:\/\/www.pragativadi.com\/newborns-body-recovered-under-bridge-in-berhampur\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Commonwealth TT C\u2019ship: Indian mixed double pair bags gold medal","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Ghana Int\u2019l Series: Odisha\u2019s Rutaparna Panda wins Gold in Women\u2019s Doubles & Mixed Doubles","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"British PM to hold emergency meeting on seized tanker in Iran","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Baloch activists disrupt Pakistan PM\u2019s speech during community event in Washington","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Contractor shot dead by suspected Maoists in Odisha\u2019s Kalahandi","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"UP ATS seizes 1000 detonators, 5000 gelatin rods in Jhansi","url":"http:\/\/www.pragativadi.com\/up-ats-seizes-1000-detonators-5000-gelatin-rods-in-jhansi\/","text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Congress, JD(S) coalition govt in Karnataka likely to face trust vote","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}},{"newstitle":"Shravan\u2019s first Monday today: Devotees throng Shiva shrines","url":{},"text_color":"#eeeeee","text_color_hover":"#aaaaaa","background_color":"#1b3ea3","background_color_opacity":"1","image_before":{},"image_after":{}}]},"time":"1563822023"};</script>
<style type="text/css">#daln-container{min-height:40px}#daln-featured-container{display:none}#daln-close{display:none}#daln-open{display:none}#daln-featured-title,#daln-featured-title a,#daln-featured-excerpt,#daln-featured-excerpt a,#daln-clock,#daln-close,.daln-slider-single-news,.daln-slider-single-news a{font-family:'Open Sans',sans-serif!important}#daln-featured-container{background:rgba(201,0,22,1)}#daln-slider{background:rgba(27,62,163,1)}#daln-featured-title{font-size:14px}#daln-featured-excerpt{font-size:12px}#daln-slider-floating-content .daln-slider-single-news{font-size:18px}#daln-clock{font-size:20px}#daln-clock{display:none}#daln-open{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/open-button.png.pagespeed.ce.eigkgNqB_1.png)}#daln-close{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/close-button.png.pagespeed.ce.IHM__EHsWj.png)}#daln-clock{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/clock.png.pagespeed.ce.HEaoJsE1iU.png)}#daln-featured-title a{color:#eee}#daln-featured-title a:hover{color:#000}#daln-featured-excerpt{color:#eee}.daln-slider-single-news,.daln-slider-single-news a{color:#eee}.daln-slider-single-news a:hover{color:#aaa}#daln-clock{color:#fcfcfc}#daln-slider-floating-content .daln-slider-single-news{margin-right:84px!important}#daln-slider-floating-content .daln-slider-single-news{padding:0 28px!important}#daln-container .daln-image-before{margin:0 28px 0 0!important}#daln-container .daln-image-after{margin:0 0 0 28px!important}</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha",
    "url": "http:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "NPCI launches RuPay JCB Global Card",
    "description": "Mumbai: National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), the international operations subsidiary of JCB Co., Ltd., with Indian banks, announced the launch of RuPay JCB Global Cards, which can be used at RuPay card-",
    "datePublished": "2019-07-22",
    "dateModified": "2019-07-22",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/NPCI-launches-RuPay-JCB-Global-Card.jpeg",
        "width": 800,
        "height": 448
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.pragativadi.com\/npci-launches-rupay-jcb-global-card\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='http://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css.pagespeed.ce.BV7Lk3X1Fx.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-google-custom-search' href='http://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css.pagespeed.ce.KW8AxaNiAG.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.bs-icons.css.pagespeed.cf.jIse5WH-7z.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='http://www.pragativadi.com/wp-content/plugins/better-social-counter/css/A.style.min.css.pagespeed.cf.a1YWWcOS-Y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='http://www.pragativadi.com/wp-content/plugins/better-weather/css/A.bw-style.min.css.pagespeed.cf.OMECZL6SGo.css' type='text/css' media='all'/>
<style id='bf-slick' media='all'>.bs-slider-list,.bs-slider-slider,.bs-slider-track{position:relative;display:block}.bs-slider-loading .bs-slider-slide,.bs-slider-loading .bs-slider-track{visibility:hidden}.bs-slider-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.bs-slider-list{overflow:hidden;margin:0;padding:0}.bs-slider-list:focus{outline:0}.bs-slider-list.dragging{cursor:pointer;cursor:hand}.bs-slider-slider .bs-slider-list,.bs-slider-slider .bs-slider-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.bs-slider-track{top:0;left:0}.bs-slider-track:after,.bs-slider-track:before{display:table;content:''}.bs-slider-track:after{clear:both}.bs-slider-slide{display:none;float:left;height:100%;min-height:1px}[dir=rtl] .bs-slider-slide{float:right}.bs-slider-slide img{display:block}.bs-slider-slide.bs-slider-loading img{display:none}.bs-slider-slide.dragging img{pointer-events:none}.bs-slider-initialized .bs-slider-slide{display:block}.bs-slider-vertical .bs-slider-slide{display:block;height:auto;border:1px solid transparent}.bs-slider-arrow.bs-slider-hidden{display:none}</style>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='http://www.pragativadi.com/wp-content/plugins/better-reviews/css/A.better-reviews.min.css.pagespeed.cf.Y3V-O7nyJm.css' type='text/css' media='all'/>
<style id='better-wp-embedder-pro' media='all'>.bwe-preview iframe{border:1px solid #eee}</style>
<link rel='stylesheet' id='blockquote-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/A.blockquote-pack.min.css.pagespeed.cf.qqQ-VzcRwa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css.pagespeed.ce.mVr_K6yvQX.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='http://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/A.newsletter-pack.min.css.pagespeed.cf.vjrKXipOWW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css.pagespeed.ce.9Rt2Hofw_1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.pretty-photo.min.css.pagespeed.cf.7IvjIiMbkO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='http://www.pragativadi.com/wp-content/themes/publisher/css/A.theme-libs.min.css.pagespeed.cf.QQCQj1RfSU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.font-awesome.min.css.pagespeed.cf.YT1cLXIwMP.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='http://www.pragativadi.com/wp-content/themes/publisher/style-7.6.2.min.css.pagespeed.ce.-ciHaapWxw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css.pagespeed.ce.4YCp1jglr1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='7.6.2-1563801580' href='http://www.pragativadi.com/wp-content/bs-booster-cache/A.0ad83dd1d1ffd8ea6c4526c5a6f5e839.css.pagespeed.cf.AqUtjcIsyy.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	</head>

<body class="post-template-default single single-post postid-110938 single-format-standard _masterslider _msp_version_3.2.2 bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Monday, July 22, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="wemfpoixrk wemfpoixrk-clearfix wemfpoixrk-pubadban wemfpoixrk-show-desktop wemfpoixrk-show-tablet-portrait wemfpoixrk-show-tablet-landscape wemfpoixrk-show-phone wemfpoixrk-loc-header_aside_logo wemfpoixrk-align-right wemfpoixrk-column-1"><div id="wemfpoixrk-79623-1365830085" class="wemfpoixrk-container wemfpoixrk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="79623" data-type="code"><div id="wemfpoixrk-79623-1365830085-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('wemfpoixrk-79623-1365830085');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('wemfpoixrk-79623-1365830085-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('wemfpoixrk-79623-1365830085-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('wemfpoixrk-79623-1365830085-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('wemfpoixrk-79623-1365830085-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script><p class='wemfpoixrk-caption wemfpoixrk-caption-below'>Sponsored link</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-55309"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-55310"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="http://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="http://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.pragativadi.com/category/business/"><span itemprop='name'>Business</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>NPCI launches RuPay JCB Global Card</span><meta itemprop="position" content="3"/><meta itemprop="item" content="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-110938" class="post-110938 post type-post status-publish format-standard has-post-thumbnail  category-business tag-jcb-international-co-ltd tag-national-payments-corporation-of-india-npci tag-rupay-jcb-global-card single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">NPCI launches RuPay JCB Global Card</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-2"><a href="http://www.pragativadi.com/category/business/">Business</a></span></div><div class="post-meta single-post-meta">
			<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26'/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-07-22T17:21:25+00:00">On <b>Jul 22, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg"><img alt="RuPay JCB Global Card" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/xNPCI-launches-RuPay-JCB-Global-Card-750x430.jpeg.pagespeed.ic.g9wxg_C0zt.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NPCI launches RuPay JCB Global Card&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="110938"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NPCI+launches+RuPay+JCB+Global+Card @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F&title=NPCI+launches+RuPay+JCB+Global+Card" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NPCI+launches+RuPay+JCB+Global+Card %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg&description=NPCI+launches+RuPay+JCB+Global+Card" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891e2fcefe587c0cdd9c2cfc4c9df87fed9fccdd587e6efee87ebc0c3cecdc087efcddec88acec3c8d591c4d8d8dc899fed899eea899eeadbdbdb82dcdecdcbcdd8c5dacdc8c582cfc3c1899eeac2dccfc581c0cdd9c2cfc4c9df81ded9dccdd581c6cfce81cbc0c3cecdc081cfcddec8899eea" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Mumbai: National Payments Corporation of India (NPCI) and JCB International Co. Ltd. (JCBI), the international operations subsidiary of JCB Co., Ltd., with Indian banks, announced the launch of RuPay JCB Global Cards, which can be used at RuPay card-accepting points in India and JCB card-accepting points outside India for both POS and ATM. This is the first-ever JCB brand card issued in India.</p>
 <p>State Bank of India, Punjab National Bank, Axis Bank, Union Bank of India, Central Bank of India, Andhra Bank, City Union Bank, TJSB Bank, and many more banks will issue RuPay-JCB Global Cards.</p>
 <p>Following the enablement of POS terminals and ATMs in India for incoming foreign JCB card members in 2017, both parties have entered into the second phase of the strategic partnership with this launch to serve the need of increasing outbound Indian travellers.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-110086 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="MSME Credit" title="MSME Credit Continues to Grow at Healthy Rate Signalling Rapid Revival" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Untitled-32-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-32-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-32-210x136.jpg&quot;,&quot;668&quot;:&quot;Untitled-32.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/msme-credit-continues-to-grow-at-healthy-rate-signalling-rapid-revival/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/msme-credit-continues-to-grow-at-healthy-rate-signalling-rapid-revival/" class="post-url post-title">
			MSME Credit Continues to Grow at Healthy Rate Signalling&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-07-18T19:18:38+00:00">Jul 18, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-108189 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Mumuso" title="Global Fashion Brand Mumuso launches Exclusive Store in Bhubaneswar" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Pic-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pic-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Pic-1-210x136.jpg&quot;,&quot;1280&quot;:&quot;Pic-1.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/global-fashion-brand-mumuso-launches-exclusive-store-in-bhubaneswar/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/global-fashion-brand-mumuso-launches-exclusive-store-in-bhubaneswar/" class="post-url post-title">
			Global Fashion Brand Mumuso launches Exclusive Store in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-07-09T19:15:15+00:00">Jul 9, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-107330 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Tata Steel Kalinganagar" title="Tata Steel Kalinganagar joins World Economic Forum&#8217;s Global Lighthouse Network" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Kalinganagar-Plant-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kalinganagar-Plant-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Kalinganagar-Plant-2-210x136.jpg&quot;,&quot;760&quot;:&quot;Kalinganagar-Plant-2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/tata-steel-kalinganagar-joins-world-economic-forums-global-lighthouse-network/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/tata-steel-kalinganagar-joins-world-economic-forums-global-lighthouse-network/" class="post-url post-title">
			Tata Steel Kalinganagar joins World Economic Forum&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-07-04T18:56:17+00:00">Jul 4, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>As a launch campaign, NPCI and JCBI jointly offer a special cashback program where the card members can get a cashback of 15% for POS transactions outside India and additional 15% (total 30%) in selected popular destinations for Indian travellers: Thailand, Singapore and UAE. *Terms and conditions apply. Additionally, JCB provides international services such as in-city card member lounges, called JCB Plaza Lounge, in USA, France, Taiwan, Korea, Hong Kong, Thailand, Singapore as well as JCB Plaza in Japan and around the year merchant promotions all over the world.</p>
 <p>In the launch ceremony held today, Dilip Asbe, MD &amp; CEO, NPCI said, “NPCI-JCB collaboration is one of the most valued alliances for our home-grown card network, RuPay. Our relationship allows RuPay JCB Global Cardholders to use their cards at tens of millions of locations in the world. The cardholder will enjoy facilities like JCB Lounges in the airports of China, Japan, Hawai, Dubai, Singapore, Hongkong, Bangkok &amp; Korea. With this initiative, both the companies will continue to provide high-value service to our customers, especially the outbound Indian travellers.”</p>
 <p>Ichiro Hamakawa, Chairman and CEO, JCB Co., Ltd. and, JCB International Co., Ltd. said, “We very much appreciate our valuable partnership with NPCI who continues to make massive strides in moving India towards a truly digital payment state. I am sure that the RuPay/JCB Global Card will enrich the customers’ payment experience immensely, with the rapid growth of Indian outbound travellers.</p>
<span class="cp-load-after-post"></span> 			</div>

					<div class="entry-terms post-tags clearfix style-9">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.pragativadi.com/tag/jcb-international-co-ltd/" rel="tag">JCB International Co. Ltd</a><a href="http://www.pragativadi.com/tag/national-payments-corporation-of-india-npci/" rel="tag">National Payments Corporation of India (NPCI)</a><a href="http://www.pragativadi.com/tag/rupay-jcb-global-card/" rel="tag">RuPay JCB Global Card</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/npci-launches-rupay-jcb-global-card/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NPCI launches RuPay JCB Global Card&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="110938"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NPCI+launches+RuPay+JCB+Global+Card @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F&title=NPCI+launches+RuPay+JCB+Global+Card" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NPCI+launches+RuPay+JCB+Global+Card %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/07/NPCI-launches-RuPay-JCB-Global-Card.jpeg&description=NPCI+launches+RuPay+JCB+Global+Card" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c5526382b214304091d060b000d1b433a1d38091143222b2a432f04070a0904432b091a0c4e0a070c1155001c1c184d5b294d5a2e4d5a2e1f1f1f46181a090f091c011e090c01460b07054d5a2e06180b014504091d060b000d1b451a1d18091145020b0a450f04070a0904450b091a0c4d5a2e" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/direct-flight-between-bhubaneswar-surat-soon/" rel="prev">Direct flight between Bhubaneswar-Surat soon</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/british-pm-holds-emergency-meet-after-iran-seizes-tanker/" rel="next">British PM holds emergency meet after Iran seizes tanker</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1883116303_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1883116303_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1883116303_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1883116303_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-110086 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://www.pragativadi.com/category/business/">Business</a></span></div>			<a alt="MSME Credit" title="MSME Credit Continues to Grow at Healthy Rate Signalling Rapid Revival" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Untitled-32-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-32-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-32-210x136.jpg&quot;,&quot;279&quot;:&quot;Untitled-32-279x220.jpg&quot;,&quot;357&quot;:&quot;Untitled-32-357x210.jpg&quot;,&quot;668&quot;:&quot;Untitled-32.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/msme-credit-continues-to-grow-at-healthy-rate-signalling-rapid-revival/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/msme-credit-continues-to-grow-at-healthy-rate-signalling-rapid-revival/" title="MSME Credit Continues to Grow at Healthy Rate Signalling Rapid Revival">
			<span class="post-title">
				MSME Credit Continues to Grow at Healthy Rate Signalling Rapid Revival			</span>
	</a>
	</p></div>
</div>
<div class="post-108189 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://www.pragativadi.com/category/business/">Business</a></span></div>			<a alt="Mumuso" title="Global Fashion Brand Mumuso launches Exclusive Store in Bhubaneswar" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Pic-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pic-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Pic-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Pic-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Pic-1-357x210.jpg&quot;,&quot;750&quot;:&quot;Pic-1-750x430.jpg&quot;,&quot;1280&quot;:&quot;Pic-1.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/global-fashion-brand-mumuso-launches-exclusive-store-in-bhubaneswar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/global-fashion-brand-mumuso-launches-exclusive-store-in-bhubaneswar/" title="Global Fashion Brand Mumuso launches Exclusive Store in Bhubaneswar">
			<span class="post-title">
				Global Fashion Brand Mumuso launches Exclusive Store in Bhubaneswar			</span>
	</a>
	</p></div>
</div>
<div class="post-107330 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.pragativadi.com/category/business-news/">Business News</a></span></div>			<a alt="Tata Steel Kalinganagar" title="Tata Steel Kalinganagar joins World Economic Forum&#8217;s Global Lighthouse Network" data-src="http://www.pragativadi.com/wp-content/uploads/2019/07/Kalinganagar-Plant-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kalinganagar-Plant-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Kalinganagar-Plant-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Kalinganagar-Plant-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Kalinganagar-Plant-2-357x210.jpg&quot;,&quot;750&quot;:&quot;Kalinganagar-Plant-2-750x430.jpg&quot;,&quot;760&quot;:&quot;Kalinganagar-Plant-2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/tata-steel-kalinganagar-joins-world-economic-forums-global-lighthouse-network/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/tata-steel-kalinganagar-joins-world-economic-forums-global-lighthouse-network/" title="Tata Steel Kalinganagar joins World Economic Forum&#8217;s Global Lighthouse Network">
			<span class="post-title">
				Tata Steel Kalinganagar joins World Economic Forum&#8217;s Global Lighthouse Network			</span>
	</a>
	</p></div>
</div>
<div class="post-106081 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="http://www.pragativadi.com/category/business/">Business</a></span></div>			<a alt="Electrosteel" title="Electrosteel plans to double production capacity in two years" data-src="http://www.pragativadi.com/wp-content/uploads/2019/06/IMG_0005-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_0005-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_0005-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_0005-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_0005-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_0005-750x430.jpg&quot;,&quot;3600&quot;:&quot;IMG_0005.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/electrosteel-plans-to-double-production-capacity-in-two-years/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/electrosteel-plans-to-double-production-capacity-in-two-years/" title="Electrosteel plans to double production capacity in two years">
			<span class="post-title">
				Electrosteel plans to double production capacity in two years			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_800148935='{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[110938],"ignore_sticky_posts":1,"category__in":[2],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"726cf71","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="800148935" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="800148935" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1883116303_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1883116303_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1883116303_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-110938" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/npci-launches-rupay-jcb-global-card/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fnpci-launches-rupay-jcb-global-card%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='110938' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="wemfpoixrk-3" class=" h-ni w-t primary-sidebar-widget widget widget_wemfpoixrk"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="wemfpoixrk wemfpoixrk-clearfix  wemfpoixrk-align-center wemfpoixrk-column-1"><div id="wemfpoixrk-85760-7585722" class="wemfpoixrk-container wemfpoixrk-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="wemfpoixrk-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="wemfpoixrk-image" src="http://www.pragativadi.com/wp-content/uploads/2019/03/xDownload-for-Android.png.pagespeed.ic.H80zufGsbV.png" alt="Download Pragativadi App from Playstore"/></a><p class='wemfpoixrk-caption wemfpoixrk-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="wemfpoixrk-2" class=" h-ni w-nt primary-sidebar-widget widget widget_wemfpoixrk"><div class="wemfpoixrk wemfpoixrk-clearfix  wemfpoixrk-align-center wemfpoixrk-column-1"><div id="wemfpoixrk-64372-1838394990" class="wemfpoixrk-container wemfpoixrk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><div id="wemfpoixrk-64372-1838394990-place"></div><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('wemfpoixrk-64372-1838394990');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('wemfpoixrk-64372-1838394990-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('wemfpoixrk-64372-1838394990-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('wemfpoixrk-64372-1838394990-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('wemfpoixrk-64372-1838394990-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="tag_cloud-2" class=" h-ni w-nt primary-sidebar-widget widget widget_tag_cloud"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tags</span></div><div class="tagcloud"><a href="http://www.pragativadi.com/tag/balasore/" class="tag-cloud-link tag-link-200 tag-link-position-1" style="font-size: 8.9130434782609pt;" aria-label="balasore (237 items)">balasore</a>
<a href="http://www.pragativadi.com/tag/bhubaneswar/" class="tag-cloud-link tag-link-295 tag-link-position-2" style="font-size: 19.768115942029pt;" aria-label="Bhubaneswar (2,805 items)">Bhubaneswar</a>
<a href="http://www.pragativadi.com/tag/bjd/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 12.159420289855pt;" aria-label="BJD (496 items)">BJD</a>
<a href="http://www.pragativadi.com/tag/bjp/" class="tag-cloud-link tag-link-388 tag-link-position-4" style="font-size: 12.666666666667pt;" aria-label="BJP (557 items)">BJP</a>
<a href="http://www.pragativadi.com/tag/breaking-news/" class="tag-cloud-link tag-link-28593 tag-link-position-5" style="font-size: 19.260869565217pt;" aria-label="breaking news (2,534 items)">breaking news</a>
<a href="http://www.pragativadi.com/tag/breaking-news-odisha/" class="tag-cloud-link tag-link-28546 tag-link-position-6" style="font-size: 19.768115942029pt;" aria-label="breaking news odisha (2,840 items)">breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/breaking-odisha-news/" class="tag-cloud-link tag-link-28923 tag-link-position-7" style="font-size: 10.434782608696pt;" aria-label="breaking odisha news (340 items)">breaking odisha news</a>
<a href="http://www.pragativadi.com/tag/cbi/" class="tag-cloud-link tag-link-180 tag-link-position-8" style="font-size: 8.7101449275362pt;" aria-label="CBI (230 items)">CBI</a>
<a href="http://www.pragativadi.com/tag/commissionerate-police/" class="tag-cloud-link tag-link-376 tag-link-position-9" style="font-size: 8.7101449275362pt;" aria-label="Commissionerate Police (229 items)">Commissionerate Police</a>
<a href="http://www.pragativadi.com/tag/congress/" class="tag-cloud-link tag-link-70 tag-link-position-10" style="font-size: 10.840579710145pt;" aria-label="Congress (372 items)">Congress</a>
<a href="http://www.pragativadi.com/tag/cuttack/" class="tag-cloud-link tag-link-80 tag-link-position-11" style="font-size: 13.579710144928pt;" aria-label="Cuttack (690 items)">Cuttack</a>
<a href="http://www.pragativadi.com/tag/entertainment-news/" class="tag-cloud-link tag-link-29052 tag-link-position-12" style="font-size: 10.231884057971pt;" aria-label="entertainment news (324 items)">entertainment news</a>
<a href="http://www.pragativadi.com/tag/featured/" class="tag-cloud-link tag-link-23 tag-link-position-13" style="font-size: 20.782608695652pt;" aria-label="featured (3,578 items)">featured</a>
<a href="http://www.pragativadi.com/tag/india/" class="tag-cloud-link tag-link-120 tag-link-position-14" style="font-size: 12.159420289855pt;" aria-label="India (496 items)">India</a>
<a href="http://www.pragativadi.com/tag/jammu-and-kashmir/" class="tag-cloud-link tag-link-107 tag-link-position-15" style="font-size: 9.3188405797101pt;" aria-label="Jammu and Kashmir (265 items)">Jammu and Kashmir</a>
<a href="http://www.pragativadi.com/tag/latest-breaking-news/" class="tag-cloud-link tag-link-33426 tag-link-position-16" style="font-size: 15.913043478261pt;" aria-label="latest breaking news (1,171 items)">latest breaking news</a>
<a href="http://www.pragativadi.com/tag/latest-breaking-news-odisha/" class="tag-cloud-link tag-link-50209 tag-link-position-17" style="font-size: 11.652173913043pt;" aria-label="latest breaking news odisha (445 items)">latest breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-news/" class="tag-cloud-link tag-link-28847 tag-link-position-18" style="font-size: 10.63768115942pt;" aria-label="latest entertainment news (356 items)">latest entertainment news</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-update/" class="tag-cloud-link tag-link-38626 tag-link-position-19" style="font-size: 8.6086956521739pt;" aria-label="latest entertainment update (224 items)">latest entertainment update</a>
<a href="http://www.pragativadi.com/tag/latest-international-news/" class="tag-cloud-link tag-link-28596 tag-link-position-20" style="font-size: 12.768115942029pt;" aria-label="latest international news (571 items)">latest international news</a>
<a href="http://www.pragativadi.com/tag/latest-national-news/" class="tag-cloud-link tag-link-28562 tag-link-position-21" style="font-size: 18.95652173913pt;" aria-label="latest national news (2,335 items)">latest national news</a>
<a href="http://www.pragativadi.com/tag/latest-news/" class="tag-cloud-link tag-link-28755 tag-link-position-22" style="font-size: 16.115942028986pt;" aria-label="latest news (1,225 items)">latest news</a>
<a href="http://www.pragativadi.com/tag/latest-news-odisha/" class="tag-cloud-link tag-link-28544 tag-link-position-23" style="font-size: 14.086956521739pt;" aria-label="latest news odisha (774 items)">latest news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-news/" class="tag-cloud-link tag-link-28541 tag-link-position-24" style="font-size: 21.289855072464pt;" aria-label="latest odisha news (3,985 items)">latest odisha news</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-update/" class="tag-cloud-link tag-link-33468 tag-link-position-25" style="font-size: 18.550724637681pt;" aria-label="latest odisha update (2,151 items)">latest odisha update</a>
<a href="http://www.pragativadi.com/tag/latest-sports-news/" class="tag-cloud-link tag-link-28946 tag-link-position-26" style="font-size: 11.144927536232pt;" aria-label="latest sports news (395 items)">latest sports news</a>
<a href="http://www.pragativadi.com/tag/latest-sports-update/" class="tag-cloud-link tag-link-29893 tag-link-position-27" style="font-size: 9.2173913043478pt;" aria-label="latest sports update (255 items)">latest sports update</a>
<a href="http://www.pragativadi.com/tag/malkangiri/" class="tag-cloud-link tag-link-48 tag-link-position-28" style="font-size: 8pt;" aria-label="Malkangiri (195 items)">Malkangiri</a>
<a href="http://www.pragativadi.com/tag/mumbai/" class="tag-cloud-link tag-link-350 tag-link-position-29" style="font-size: 8.8115942028986pt;" aria-label="Mumbai (234 items)">Mumbai</a>
<a href="http://www.pragativadi.com/tag/narendra-modi/" class="tag-cloud-link tag-link-502 tag-link-position-30" style="font-size: 8pt;" aria-label="Narendra Modi (196 items)">Narendra Modi</a>
<a href="http://www.pragativadi.com/tag/national-news/" class="tag-cloud-link tag-link-28651 tag-link-position-31" style="font-size: 8.304347826087pt;" aria-label="National news (210 items)">National news</a>
<a href="http://www.pragativadi.com/tag/naveen-patnaik/" class="tag-cloud-link tag-link-98 tag-link-position-32" style="font-size: 16.31884057971pt;" aria-label="Naveen Patnaik (1,299 items)">Naveen Patnaik</a>
<a href="http://www.pragativadi.com/tag/new-delhi/" class="tag-cloud-link tag-link-427 tag-link-position-33" style="font-size: 14.289855072464pt;" aria-label="New Delhi (804 items)">New Delhi</a>
<a href="http://www.pragativadi.com/tag/odisha/" class="tag-cloud-link tag-link-115 tag-link-position-34" style="font-size: 22pt;" aria-label="Odisha (4,694 items)">Odisha</a>
<a href="http://www.pragativadi.com/tag/odisha-latest-news/" class="tag-cloud-link tag-link-28542 tag-link-position-35" style="font-size: 14.797101449275pt;" aria-label="odisha latest news (911 items)">odisha latest news</a>
<a href="http://www.pragativadi.com/tag/odisha-news/" class="tag-cloud-link tag-link-28545 tag-link-position-36" style="font-size: 19.666666666667pt;" aria-label="Odisha News (2,747 items)">Odisha News</a>
<a href="http://www.pragativadi.com/tag/odisha-news-latest/" class="tag-cloud-link tag-link-28543 tag-link-position-37" style="font-size: 10.536231884058pt;" aria-label="odisha news latest (345 items)">odisha news latest</a>
<a href="http://www.pragativadi.com/tag/pm-modi/" class="tag-cloud-link tag-link-113 tag-link-position-38" style="font-size: 10.536231884058pt;" aria-label="PM Modi (342 items)">PM Modi</a>
<a href="http://www.pragativadi.com/tag/puri/" class="tag-cloud-link tag-link-450 tag-link-position-39" style="font-size: 10.333333333333pt;" aria-label="Puri (329 items)">Puri</a>
<a href="http://www.pragativadi.com/tag/sports-news/" class="tag-cloud-link tag-link-29301 tag-link-position-40" style="font-size: 9.8260869565217pt;" aria-label="sports news (292 items)">sports news</a>
<a href="http://www.pragativadi.com/tag/supreme-court/" class="tag-cloud-link tag-link-136 tag-link-position-41" style="font-size: 11.550724637681pt;" aria-label="Supreme Court (432 items)">Supreme Court</a>
<a href="http://www.pragativadi.com/tag/top-breaking-news/" class="tag-cloud-link tag-link-32238 tag-link-position-42" style="font-size: 13.68115942029pt;" aria-label="Top breaking news (712 items)">Top breaking news</a>
<a href="http://www.pragativadi.com/tag/top-odisha-news/" class="tag-cloud-link tag-link-31340 tag-link-position-43" style="font-size: 20.275362318841pt;" aria-label="top odisha news (3,163 items)">top odisha news</a>
<a href="http://www.pragativadi.com/tag/top-sports-news/" class="tag-cloud-link tag-link-32258 tag-link-position-44" style="font-size: 9.3188405797101pt;" aria-label="Top Sports news (264 items)">Top Sports news</a>
<a href="http://www.pragativadi.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-682 tag-link-position-45" style="font-size: 8.4057971014493pt;" aria-label="Uttar Pradesh (215 items)">Uttar Pradesh</a></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.pragativadi.com/2019/07/'> July 2019 </option>
	<option value='http://www.pragativadi.com/2019/06/'> June 2019 </option>
	<option value='http://www.pragativadi.com/2019/05/'> May 2019 </option>
	<option value='http://www.pragativadi.com/2019/04/'> April 2019 </option>
	<option value='http://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='http://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='http://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='http://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='http://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>

<script type='text/javascript'>//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>

		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1563802225*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1563802225*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1563802225*1000;var diffms=(now-gmt);</script>
					<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-67510"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"110938"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(t){t.ajax({type:"POST",dataType:"json",url:better_post_views_vars.admin_ajax_url,data:{action:"better_post_views",better_post_views_id:better_post_views_vars.post_id},success:function(e,s,a){if("succeed"==e.status){var _='[data-bpv-post="';_+=better_post_views_vars.post_id,t(_+='"]').html(e.html)}}})});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.3.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
window.better_ads_adblock=!0;
//]]></script>
<script type='text/javascript' async="async" src='http://www.pragativadi.com/wp-content/bs-booster-cache/3fb287d1b4b8dafceb7f27d64e0fa6c5.js?ver=5.2.2'></script>

<script>var wemfpoixrk=function(a){"use strict";return{init:function(){0==wemfpoixrk.ads_state()&&wemfpoixrk.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".wemfpoixrk-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://www.pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){wemfpoixrk.init()});</script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.4.1',blog:'118324006',post:'110938',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','110938']);</script>

</body>
</html>
<!-- Dynamic page generated in 0.140 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-22 19:00:25 -->

<!-- super cache -->