	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.pragativadi.com/xmlrpc.php"/>

		<title>Man held for rape of differently-abled girl - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district."/>
<link rel="canonical" href="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Man held for rape of differently-abled girl - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district."/>
<meta property="og:url" content="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:publisher" content="https://www.facebook.com/pragativadi"/>
<meta property="article:tag" content="breaking odisha news"/>
<meta property="article:tag" content="Differently-abled girl"/>
<meta property="article:tag" content="latest odisha news"/>
<meta property="article:tag" content="latest odisha update"/>
<meta property="article:tag" content="Man held for rape"/>
<meta property="article:tag" content="Mayurbhanj"/>
<meta property="article:tag" content="news update"/>
<meta property="article:tag" content="Odisha News"/>
<meta property="article:tag" content="rape"/>
<meta property="article:tag" content="rape of differently-abled girl"/>
<meta property="article:section" content="Crime"/>
<meta property="article:published_time" content="2019-08-05T05:37:08+00:00"/>
<meta property="og:image" content="http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg"/>
<meta property="og:image:width" content="730"/>
<meta property="og:image:height" content="419"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district."/>
<meta name="twitter:title" content="Man held for rape of differently-abled girl - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:site" content="@pragativadinews"/>
<meta name="twitter:image" content="http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg"/>
<meta name="twitter:creator" content="@pragativadinews"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.pragativadi.com/#organization","name":"PRAGATIVADI","url":"http://www.pragativadi.com/","sameAs":["https://www.facebook.com/pragativadi","https://www.youtube.com/channel/UC2Qi-yHYQecTWYzp2OsEsdA","https://en.wikipedia.org/wiki/Pragativadi","https://twitter.com/pragativadinews"],"logo":{"@type":"ImageObject","@id":"http://www.pragativadi.com/#logo","url":"http://www.pragativadi.com/wp-content/uploads/2019/07/Untitled-38-2.jpg","width":549,"height":251,"caption":"PRAGATIVADI"},"image":{"@id":"http://www.pragativadi.com/#logo"}},{"@type":"WebSite","@id":"http://www.pragativadi.com/#website","url":"http://www.pragativadi.com/","name":"Pragativadi: Leading Odia Dailly","publisher":{"@id":"http://www.pragativadi.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.pragativadi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#primaryimage","url":"http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg","width":730,"height":419,"caption":"Man held for rape"},{"@type":"WebPage","@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#webpage","url":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/","inLanguage":"en-US","name":"Man held for rape of differently-abled girl - Pragativadi: Leading Odia Dailly","isPartOf":{"@id":"http://www.pragativadi.com/#website"},"primaryImageOfPage":{"@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#primaryimage"},"datePublished":"2019-08-05T05:37:08+00:00","dateModified":"2019-08-05T05:37:08+00:00","description":"Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district."},{"@type":"Article","@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#article","isPartOf":{"@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#webpage"},"author":{"@id":"http://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e"},"headline":"Man held for rape of differently-abled girl","datePublished":"2019-08-05T05:37:08+00:00","dateModified":"2019-08-05T05:37:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#webpage"},"publisher":{"@id":"http://www.pragativadi.com/#organization"},"image":{"@id":"http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#primaryimage"},"keywords":"breaking odisha news,Differently-abled girl,latest odisha news,latest odisha update,Man held for rape,Mayurbhanj,news update,Odisha News,rape,rape of differently-abled girl","articleSection":"Crime,State at Large"},{"@type":["Person"],"@id":"http://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e","name":"pragativadinewsservice","image":{"@type":"ImageObject","@id":"http://www.pragativadi.com/#authorlogo","url":"http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=96&d=mm&r=g","caption":"pragativadinewsservice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Man held for rape of differently-abled girl Comments Feed" href="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wordroid-css' media='all'></style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.8.3.pagespeed.cf.egm_2t7lbA.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='wsl-widget-css' media='all'>.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/A.Defaults.css,qver=5.2.2.pagespeed.cf.gE8rGhmL9j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"http:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
(function($){'use strict';})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.8.3.pagespeed.jm.2BIlm-w4Ka.js'></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,qver=5.4.8.3.pagespeed.jm.ff28RLUvFs.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.2"/>
<link rel='shortlink' href='https://wp.me/p80ttI-tEN'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha, Odisha Latest News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha, Odisha Latest News",
    "url": "http:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Man held for rape of differently-abled girl",
    "description": "Mayurbhanj: Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district.The arrested has been identified as Babuli Nayak.As per the complaint lodged by the victim\u2019s mother, the incident took pla",
    "datePublished": "2019-08-05",
    "dateModified": "2019-08-05",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg",
        "width": 730,
        "height": 419
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.pragativadi.com\/man-held-for-rape-of-differently-abled-girl\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='http://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css.pagespeed.ce.BV7Lk3X1Fx.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-google-custom-search' href='http://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css.pagespeed.ce.KW8AxaNiAG.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.bs-icons.css.pagespeed.cf.jIse5WH-7z.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='http://www.pragativadi.com/wp-content/plugins/better-social-counter/css/A.style.min.css.pagespeed.cf.a1YWWcOS-Y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='http://www.pragativadi.com/wp-content/plugins/better-weather/css/A.bw-style.min.css.pagespeed.cf.OMECZL6SGo.css' type='text/css' media='all'/>
<style id='bf-slick' media='all'>.bs-slider-list,.bs-slider-slider,.bs-slider-track{position:relative;display:block}.bs-slider-loading .bs-slider-slide,.bs-slider-loading .bs-slider-track{visibility:hidden}.bs-slider-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.bs-slider-list{overflow:hidden;margin:0;padding:0}.bs-slider-list:focus{outline:0}.bs-slider-list.dragging{cursor:pointer;cursor:hand}.bs-slider-slider .bs-slider-list,.bs-slider-slider .bs-slider-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.bs-slider-track{top:0;left:0}.bs-slider-track:after,.bs-slider-track:before{display:table;content:''}.bs-slider-track:after{clear:both}.bs-slider-slide{display:none;float:left;height:100%;min-height:1px}[dir=rtl] .bs-slider-slide{float:right}.bs-slider-slide img{display:block}.bs-slider-slide.bs-slider-loading img{display:none}.bs-slider-slide.dragging img{pointer-events:none}.bs-slider-initialized .bs-slider-slide{display:block}.bs-slider-vertical .bs-slider-slide{display:block;height:auto;border:1px solid transparent}.bs-slider-arrow.bs-slider-hidden{display:none}</style>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='http://www.pragativadi.com/wp-content/plugins/better-reviews/css/A.better-reviews.min.css.pagespeed.cf.Y3V-O7nyJm.css' type='text/css' media='all'/>
<style id='better-wp-embedder-pro' media='all'>.bwe-preview iframe{border:1px solid #eee}</style>
<link rel='stylesheet' id='blockquote-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/A.blockquote-pack.min.css.pagespeed.cf.qqQ-VzcRwa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css.pagespeed.ce.mVr_K6yvQX.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='http://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/A.newsletter-pack.min.css.pagespeed.cf.vjrKXipOWW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css.pagespeed.ce.9Rt2Hofw_1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.pretty-photo.min.css.pagespeed.cf.7IvjIiMbkO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='http://www.pragativadi.com/wp-content/themes/publisher/css/A.theme-libs.min.css.pagespeed.cf.QQCQj1RfSU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.font-awesome.min.css.pagespeed.cf.YT1cLXIwMP.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='http://www.pragativadi.com/wp-content/themes/publisher/style-7.6.2.min.css.pagespeed.ce.-ciHaapWxw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css.pagespeed.ce.4YCp1jglr1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='7.6.2-1564985121' href='http://www.pragativadi.com/wp-content/bs-booster-cache/A.edf9166b2735964282568e7626f87127.css.pagespeed.cf.AqUtjcIsyy.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	</head>

<body class="post-template-default single single-post postid-114005 single-format-standard bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-29 single-cat-29 single-cat-24  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Monday, August 5, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha, Odisha Latest News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="wemfpoixrk wemfpoixrk-clearfix wemfpoixrk-pubadban wemfpoixrk-show-desktop wemfpoixrk-show-tablet-portrait wemfpoixrk-show-tablet-landscape wemfpoixrk-show-phone wemfpoixrk-loc-header_aside_logo wemfpoixrk-align-right wemfpoixrk-column-1"><div id="wemfpoixrk-79623-1259300412" class="wemfpoixrk-container wemfpoixrk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="79623" data-type="code"><div id="wemfpoixrk-79623-1259300412-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('wemfpoixrk-79623-1259300412');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('wemfpoixrk-79623-1259300412-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('wemfpoixrk-79623-1259300412-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('wemfpoixrk-79623-1259300412-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('wemfpoixrk-79623-1259300412-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script><p class='wemfpoixrk-caption wemfpoixrk-caption-below'>Sponsored link</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-55309"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-55310"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-24 better-anim-fade menu-item-55311"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="http://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-29 better-anim-fade menu-item-55432"><a href="http://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.pragativadi.com/category/crime/"><span itemprop='name'>Crime</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Man held for rape of differently-abled girl</span><meta itemprop="position" content="3"/><meta itemprop="item" content="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-114005" class="post-114005 post type-post status-publish format-standard has-post-thumbnail  category-crime category-state-at-large tag-breaking-odisha-news tag-differently-abled-girl tag-latest-odisha-news tag-latest-odisha-update tag-man-held-for-rape tag-mayurbhanj tag-news-update tag-odisha-news tag-rape tag-rape-of-differently-abled-girl single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Man held for rape of differently-abled girl</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-29"><a href="http://www.pragativadi.com/category/crime/">Crime</a></span><span class="term-badge term-24"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></span></div><div class="post-meta single-post-meta">
			<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26'/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-08-05T11:07:08+00:00">On <b>Aug 5, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg"><img alt="Man held for rape" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/xfinally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg.pagespeed.ic.Wm9eBqfWc_.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Man held for rape of differently-abled girl&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="114005"><i class="bf-icon  fa fa-eye"></i> <b class="number">9</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Man+held+for+rape+of+differently-abled+girl @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F&title=Man+held+for+rape+of+differently-abled+girl" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Man+held+for+rape+of+differently-abled+girl %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg&description=Man+held+for+rape+of+differently-abled+girl" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bebc7c88dcec3cac28dc0c9d48dd4c7d6c38dc9c08dc2cfc0c0c3d4c3c8d2cadf8bc7c4cac3c28dc1cfd4ca80c4c9c2df9bced2d2d68395e78394e08394e0d1d1d188d6d4c7c1c7d2cfd0c7c2cf88c5c9cb8394e0cbc7c88bcec3cac28bc0c9d48bd4c7d6c38bc9c08bc2cfc0c0c3d4c3c8d2cadf8bc7c4cac3c28bc1cfd4ca8394e0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p><strong>Mayurbhanj</strong>: Police on Sunday have arrested a man on charges of rape of a differently-abled girl in Udala of Mayurbhanj district.</p>
 <p>The arrested has been identified as Babuli Nayak.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-114002 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="DVOR to be functional at Jharsuguda Airport from today" title="DVOR to be functional at Jharsuguda Airport from today" data-src="http://www.pragativadi.com/wp-content/uploads/2018/10/Jharsuguda-airport.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/10\/&quot;,&quot;sizes&quot;:{&quot;900&quot;:&quot;Jharsuguda-airport.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/dvor-to-be-functional-at-jharsuguda-airport-from-today/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/dvor-to-be-functional-at-jharsuguda-airport-from-today/" class="post-url post-title">
			DVOR to be functional at Jharsuguda Airport from today		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-08-05T11:35:19+00:00">Aug 5, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-113999 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Youth killed" title="Youth killed after being crushed by own vehicle in Kendrapara" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/Untitled-5-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-5-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-5-210x136.jpg&quot;,&quot;478&quot;:&quot;Untitled-5.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/youth-killed-after-being-crushed-by-own-vehicle-in-kendrapara/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/youth-killed-after-being-crushed-by-own-vehicle-in-kendrapara/" class="post-url post-title">
			Youth killed after being crushed by own vehicle in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-08-05T11:12:43+00:00">Aug 5, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-113950 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Train services hit" title="Train services hit as locals stage protest over youth&#8217;s death in accident" data-src="http://www.pragativadi.com/wp-content/uploads/2018/12/Rs-100-cr-allocated-for-black-box-type-systems-in-train.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;647&quot;:&quot;Rs-100-cr-allocated-for-black-box-type-systems-in-train.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/train-services-hit-as-locals-stage-protest-over-youths-death-in-accident/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/train-services-hit-as-locals-stage-protest-over-youths-death-in-accident/" class="post-url post-title">
			Train services hit as locals stage protest over&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-08-05T10:07:28+00:00">Aug 5, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>As per the complaint lodged by the victim’s mother, the incident took place on July 31 when the victim was alone at home. Taking the advantage, the accused forcibly took the girl to the nearby forest and outraged her modesty.</p>
 <p>Later, the victim narrated the ordeal to her mother who then lodged a complaint. Based on the statement, police have arrested the accused under relevant Sections of the IPC.</p>
<span class="cp-load-after-post"></span> 			</div>

					<div class="entry-terms post-tags clearfix style-9">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.pragativadi.com/tag/breaking-odisha-news/" rel="tag">breaking odisha news</a><a href="http://www.pragativadi.com/tag/differently-abled-girl/" rel="tag">Differently-abled girl</a><a href="http://www.pragativadi.com/tag/latest-odisha-news/" rel="tag">latest odisha news</a><a href="http://www.pragativadi.com/tag/latest-odisha-update/" rel="tag">latest odisha update</a><a href="http://www.pragativadi.com/tag/man-held-for-rape/" rel="tag">Man held for rape</a><a href="http://www.pragativadi.com/tag/mayurbhanj/" rel="tag">Mayurbhanj</a><a href="http://www.pragativadi.com/tag/news-update/" rel="tag">news update</a><a href="http://www.pragativadi.com/tag/odisha-news/" rel="tag">Odisha News</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/man-held-for-rape-of-differently-abled-girl/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Man held for rape of differently-abled girl&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="114005"><i class="bf-icon  fa fa-eye"></i> <b class="number">9</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Man+held+for+rape+of+differently-abled+girl @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F&title=Man+held+for+rape+of+differently-abled+girl" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Man+held+for+rape+of+differently-abled+girl %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/05/finally-police-arrested-criminals-553a10f711c2d-l_160140_730x419-m.jpg&description=Man+held+for+rape+of+differently-abled+girl" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d8f4fbbefdf0f9f1bef3fae7bee7f4e5f0befaf3bef1fcf3f3f0e7f0fbe1f9ecb8f4f7f9f0f1bef2fce7f9b3f7faf1eca8fde1e1e5b0a6d4b0a7d3b0a7d3e2e2e2bbe5e7f4f2f4e1fce3f4f1fcbbf6faf8b0a7d3f8f4fbb8fdf0f9f1b8f3fae7b8e7f4e5f0b8faf3b8f1fcf3f3f0e7f0fbe1f9ecb8f4f7f9f0f1b8f2fce7f9b0a7d3" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/nag-panchami-everything-you-need-to-know/" rel="prev">Nag Panchami: Everything You Need to Know</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/youth-killed-after-being-crushed-by-own-vehicle-in-kendrapara/" rel="next">Youth killed after being crushed by own vehicle in Kendrapara</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1367440894_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1367440894_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1367440894_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1367440894_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-114002 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="DVOR to be functional at Jharsuguda Airport from today" title="DVOR to be functional at Jharsuguda Airport from today" data-src="http://www.pragativadi.com/wp-content/uploads/2018/10/Jharsuguda-airport.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/10\/&quot;,&quot;sizes&quot;:{&quot;900&quot;:&quot;Jharsuguda-airport.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/dvor-to-be-functional-at-jharsuguda-airport-from-today/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/dvor-to-be-functional-at-jharsuguda-airport-from-today/" title="DVOR to be functional at Jharsuguda Airport from today">
			<span class="post-title">
				DVOR to be functional at Jharsuguda Airport from today			</span>
	</a>
	</p></div>
</div>
<div class="post-113999 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></span></div>			<a alt="Youth killed" title="Youth killed after being crushed by own vehicle in Kendrapara" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/Untitled-5-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-5-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-5-210x136.jpg&quot;,&quot;279&quot;:&quot;Untitled-5-279x220.jpg&quot;,&quot;357&quot;:&quot;Untitled-5-357x210.jpg&quot;,&quot;478&quot;:&quot;Untitled-5.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/youth-killed-after-being-crushed-by-own-vehicle-in-kendrapara/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/youth-killed-after-being-crushed-by-own-vehicle-in-kendrapara/" title="Youth killed after being crushed by own vehicle in Kendrapara">
			<span class="post-title">
				Youth killed after being crushed by own vehicle in Kendrapara			</span>
	</a>
	</p></div>
</div>
<div class="post-113950 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></span></div>			<a alt="Train services hit" title="Train services hit as locals stage protest over youth&#8217;s death in accident" data-src="http://www.pragativadi.com/wp-content/uploads/2018/12/Rs-100-cr-allocated-for-black-box-type-systems-in-train.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;647&quot;:&quot;Rs-100-cr-allocated-for-black-box-type-systems-in-train.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/train-services-hit-as-locals-stage-protest-over-youths-death-in-accident/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/train-services-hit-as-locals-stage-protest-over-youths-death-in-accident/" title="Train services hit as locals stage protest over youth&#8217;s death in accident">
			<span class="post-title">
				Train services hit as locals stage protest over youth&#8217;s death in accident			</span>
	</a>
	</p></div>
</div>
<div class="post-113988 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></span></div>			<a alt="Undertrial prisoner escapes" title="Undertrial prisoner escapes from Nayagarh sub-jail" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/ashrq-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ashrq-86x64.jpg&quot;,&quot;210&quot;:&quot;ashrq-210x136.jpg&quot;,&quot;279&quot;:&quot;ashrq-279x220.jpg&quot;,&quot;357&quot;:&quot;ashrq-357x210.jpg&quot;,&quot;543&quot;:&quot;ashrq.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/undertrial-prisoner-escapes-from-nayagarh-sub-jail/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/undertrial-prisoner-escapes-from-nayagarh-sub-jail/" title="Undertrial prisoner escapes from Nayagarh sub-jail">
			<span class="post-title">
				Undertrial prisoner escapes from Nayagarh sub-jail			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_591374652='{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[114005],"ignore_sticky_posts":1,"category__in":[29,24],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6fd1158","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="591374652" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="591374652" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1367440894_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1367440894_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1367440894_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-114005" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-held-for-rape-of-differently-abled-girl/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fman-held-for-rape-of-differently-abled-girl%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='114005' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b35c15fff"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="wemfpoixrk-3" class=" h-ni w-t primary-sidebar-widget widget widget_wemfpoixrk"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="wemfpoixrk wemfpoixrk-clearfix  wemfpoixrk-align-center wemfpoixrk-column-1"><div id="wemfpoixrk-85760-1750533110" class="wemfpoixrk-container wemfpoixrk-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="wemfpoixrk-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="wemfpoixrk-image" src="http://www.pragativadi.com/wp-content/uploads/2019/03/xDownload-for-Android.png.pagespeed.ic.H80zufGsbV.png" alt="Download Pragativadi App from Playstore"/></a><p class='wemfpoixrk-caption wemfpoixrk-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="wemfpoixrk-2" class=" h-ni w-nt primary-sidebar-widget widget widget_wemfpoixrk"><div class="wemfpoixrk wemfpoixrk-clearfix  wemfpoixrk-align-center wemfpoixrk-column-1"><div id="wemfpoixrk-64372-264634166" class="wemfpoixrk-container wemfpoixrk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><div id="wemfpoixrk-64372-264634166-place"></div><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('wemfpoixrk-64372-264634166');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('wemfpoixrk-64372-264634166-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('wemfpoixrk-64372-264634166-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('wemfpoixrk-64372-264634166-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('wemfpoixrk-64372-264634166-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="tag_cloud-2" class=" h-ni w-nt primary-sidebar-widget widget widget_tag_cloud"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tags</span></div><div class="tagcloud"><a href="http://www.pragativadi.com/tag/balasore/" class="tag-cloud-link tag-link-200 tag-link-position-1" style="font-size: 8.9197080291971pt;" aria-label="balasore (242 items)">balasore</a>
<a href="http://www.pragativadi.com/tag/bhubaneswar/" class="tag-cloud-link tag-link-295 tag-link-position-2" style="font-size: 19.751824817518pt;" aria-label="Bhubaneswar (2,814 items)">Bhubaneswar</a>
<a href="http://www.pragativadi.com/tag/bjd/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 12.087591240876pt;" aria-label="BJD (496 items)">BJD</a>
<a href="http://www.pragativadi.com/tag/bjp/" class="tag-cloud-link tag-link-388 tag-link-position-4" style="font-size: 12.598540145985pt;" aria-label="BJP (557 items)">BJP</a>
<a href="http://www.pragativadi.com/tag/breaking-news/" class="tag-cloud-link tag-link-28593 tag-link-position-5" style="font-size: 19.649635036496pt;" aria-label="breaking news (2,733 items)">breaking news</a>
<a href="http://www.pragativadi.com/tag/breaking-news-odisha/" class="tag-cloud-link tag-link-28546 tag-link-position-6" style="font-size: 19.85401459854pt;" aria-label="breaking news odisha (2,873 items)">breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/breaking-odisha-news/" class="tag-cloud-link tag-link-28923 tag-link-position-7" style="font-size: 11.167883211679pt;" aria-label="breaking odisha news (408 items)">breaking odisha news</a>
<a href="http://www.pragativadi.com/tag/cbi/" class="tag-cloud-link tag-link-180 tag-link-position-8" style="font-size: 8.7153284671533pt;" aria-label="CBI (231 items)">CBI</a>
<a href="http://www.pragativadi.com/tag/commissionerate-police/" class="tag-cloud-link tag-link-376 tag-link-position-9" style="font-size: 8.8175182481752pt;" aria-label="Commissionerate Police (237 items)">Commissionerate Police</a>
<a href="http://www.pragativadi.com/tag/congress/" class="tag-cloud-link tag-link-70 tag-link-position-10" style="font-size: 10.759124087591pt;" aria-label="Congress (372 items)">Congress</a>
<a href="http://www.pragativadi.com/tag/cuttack/" class="tag-cloud-link tag-link-80 tag-link-position-11" style="font-size: 13.518248175182pt;" aria-label="Cuttack (696 items)">Cuttack</a>
<a href="http://www.pragativadi.com/tag/entertainment-news/" class="tag-cloud-link tag-link-29052 tag-link-position-12" style="font-size: 10.452554744526pt;" aria-label="entertainment news (348 items)">entertainment news</a>
<a href="http://www.pragativadi.com/tag/featured/" class="tag-cloud-link tag-link-23 tag-link-position-13" style="font-size: 20.773722627737pt;" aria-label="featured (3,578 items)">featured</a>
<a href="http://www.pragativadi.com/tag/india/" class="tag-cloud-link tag-link-120 tag-link-position-14" style="font-size: 12.087591240876pt;" aria-label="India (496 items)">India</a>
<a href="http://www.pragativadi.com/tag/jammu-and-kashmir/" class="tag-cloud-link tag-link-107 tag-link-position-15" style="font-size: 9.3284671532847pt;" aria-label="Jammu and Kashmir (266 items)">Jammu and Kashmir</a>
<a href="http://www.pragativadi.com/tag/latest-breaking-news/" class="tag-cloud-link tag-link-33426 tag-link-position-16" style="font-size: 16.481751824818pt;" aria-label="latest breaking news (1,346 items)">latest breaking news</a>
<a href="http://www.pragativadi.com/tag/latest-breaking-news-odisha/" class="tag-cloud-link tag-link-50209 tag-link-position-17" style="font-size: 12.189781021898pt;" aria-label="latest breaking news odisha (514 items)">latest breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-news/" class="tag-cloud-link tag-link-28847 tag-link-position-18" style="font-size: 10.963503649635pt;" aria-label="latest entertainment news (384 items)">latest entertainment news</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-update/" class="tag-cloud-link tag-link-38626 tag-link-position-19" style="font-size: 8.6131386861314pt;" aria-label="latest entertainment update (229 items)">latest entertainment update</a>
<a href="http://www.pragativadi.com/tag/latest-international-news/" class="tag-cloud-link tag-link-28596 tag-link-position-20" style="font-size: 12.905109489051pt;" aria-label="latest international news (605 items)">latest international news</a>
<a href="http://www.pragativadi.com/tag/latest-national-news/" class="tag-cloud-link tag-link-28562 tag-link-position-21" style="font-size: 19.138686131387pt;" aria-label="latest national news (2,448 items)">latest national news</a>
<a href="http://www.pragativadi.com/tag/latest-news/" class="tag-cloud-link tag-link-28755 tag-link-position-22" style="font-size: 16.788321167883pt;" aria-label="latest news (1,435 items)">latest news</a>
<a href="http://www.pragativadi.com/tag/latest-news-odisha/" class="tag-cloud-link tag-link-28544 tag-link-position-23" style="font-size: 14.335766423358pt;" aria-label="latest news odisha (839 items)">latest news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-news/" class="tag-cloud-link tag-link-28541 tag-link-position-24" style="font-size: 21.386861313869pt;" aria-label="latest odisha news (4,117 items)">latest odisha news</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-update/" class="tag-cloud-link tag-link-33468 tag-link-position-25" style="font-size: 18.729927007299pt;" aria-label="latest odisha update (2,217 items)">latest odisha update</a>
<a href="http://www.pragativadi.com/tag/latest-sports-news/" class="tag-cloud-link tag-link-28946 tag-link-position-26" style="font-size: 11.270072992701pt;" aria-label="latest sports news (420 items)">latest sports news</a>
<a href="http://www.pragativadi.com/tag/latest-sports-update/" class="tag-cloud-link tag-link-29893 tag-link-position-27" style="font-size: 9.3284671532847pt;" aria-label="latest sports update (269 items)">latest sports update</a>
<a href="http://www.pragativadi.com/tag/malkangiri/" class="tag-cloud-link tag-link-48 tag-link-position-28" style="font-size: 8pt;" aria-label="Malkangiri (200 items)">Malkangiri</a>
<a href="http://www.pragativadi.com/tag/mumbai/" class="tag-cloud-link tag-link-350 tag-link-position-29" style="font-size: 8.8175182481752pt;" aria-label="Mumbai (238 items)">Mumbai</a>
<a href="http://www.pragativadi.com/tag/narendra-modi/" class="tag-cloud-link tag-link-502 tag-link-position-30" style="font-size: 8pt;" aria-label="Narendra Modi (197 items)">Narendra Modi</a>
<a href="http://www.pragativadi.com/tag/national-news/" class="tag-cloud-link tag-link-28651 tag-link-position-31" style="font-size: 9.021897810219pt;" aria-label="National news (253 items)">National news</a>
<a href="http://www.pragativadi.com/tag/naveen-patnaik/" class="tag-cloud-link tag-link-98 tag-link-position-32" style="font-size: 16.379562043796pt;" aria-label="Naveen Patnaik (1,308 items)">Naveen Patnaik</a>
<a href="http://www.pragativadi.com/tag/new-delhi/" class="tag-cloud-link tag-link-427 tag-link-position-33" style="font-size: 14.233576642336pt;" aria-label="New Delhi (806 items)">New Delhi</a>
<a href="http://www.pragativadi.com/tag/odisha/" class="tag-cloud-link tag-link-115 tag-link-position-34" style="font-size: 22pt;" aria-label="Odisha (4,698 items)">Odisha</a>
<a href="http://www.pragativadi.com/tag/odisha-latest-news/" class="tag-cloud-link tag-link-28542 tag-link-position-35" style="font-size: 14.744525547445pt;" aria-label="odisha latest news (912 items)">odisha latest news</a>
<a href="http://www.pragativadi.com/tag/odisha-news/" class="tag-cloud-link tag-link-28545 tag-link-position-36" style="font-size: 19.956204379562pt;" aria-label="Odisha News (2,958 items)">Odisha News</a>
<a href="http://www.pragativadi.com/tag/odisha-news-latest/" class="tag-cloud-link tag-link-28543 tag-link-position-37" style="font-size: 10.452554744526pt;" aria-label="odisha news latest (348 items)">odisha news latest</a>
<a href="http://www.pragativadi.com/tag/pm-modi/" class="tag-cloud-link tag-link-113 tag-link-position-38" style="font-size: 10.452554744526pt;" aria-label="PM Modi (343 items)">PM Modi</a>
<a href="http://www.pragativadi.com/tag/puri/" class="tag-cloud-link tag-link-450 tag-link-position-39" style="font-size: 10.350364963504pt;" aria-label="Puri (336 items)">Puri</a>
<a href="http://www.pragativadi.com/tag/sports-news/" class="tag-cloud-link tag-link-29301 tag-link-position-40" style="font-size: 10.14598540146pt;" aria-label="sports news (322 items)">sports news</a>
<a href="http://www.pragativadi.com/tag/supreme-court/" class="tag-cloud-link tag-link-136 tag-link-position-41" style="font-size: 11.474452554745pt;" aria-label="Supreme Court (433 items)">Supreme Court</a>
<a href="http://www.pragativadi.com/tag/top-breaking-news/" class="tag-cloud-link tag-link-32238 tag-link-position-42" style="font-size: 13.620437956204pt;" aria-label="Top breaking news (712 items)">Top breaking news</a>
<a href="http://www.pragativadi.com/tag/top-odisha-news/" class="tag-cloud-link tag-link-31340 tag-link-position-43" style="font-size: 20.36496350365pt;" aria-label="top odisha news (3,204 items)">top odisha news</a>
<a href="http://www.pragativadi.com/tag/top-sports-news/" class="tag-cloud-link tag-link-32258 tag-link-position-44" style="font-size: 9.3284671532847pt;" aria-label="Top Sports news (266 items)">Top Sports news</a>
<a href="http://www.pragativadi.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-682 tag-link-position-45" style="font-size: 8.3065693430657pt;" aria-label="Uttar Pradesh (215 items)">Uttar Pradesh</a></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.pragativadi.com/2019/08/'> August 2019 </option>
	<option value='http://www.pragativadi.com/2019/07/'> July 2019 </option>
	<option value='http://www.pragativadi.com/2019/06/'> June 2019 </option>
	<option value='http://www.pragativadi.com/2019/05/'> May 2019 </option>
	<option value='http://www.pragativadi.com/2019/04/'> April 2019 </option>
	<option value='http://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='http://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='http://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='http://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='http://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>

<script type='text/javascript'>//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>

		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1564985414*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1564985414*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1564985414*1000;var diffms=(now-gmt);</script>
					<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-67510"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-24 better-anim-fade menu-item-67511"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"114005"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(t){t.ajax({type:"POST",dataType:"json",url:better_post_views_vars.admin_ajax_url,data:{action:"better_post_views",better_post_views_id:better_post_views_vars.post_id},success:function(e,s,a){if("succeed"==e.status){var _='[data-bpv-post="';_+=better_post_views_vars.post_id,t(_+='"]').html(e.html)}}})});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.3.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
window.better_ads_adblock=!0;
//]]></script>
<script async="async" type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<script type='text/javascript' async="async" src='http://www.pragativadi.com/wp-content/bs-booster-cache/3fb287d1b4b8dafceb7f27d64e0fa6c5.js?ver=5.2.2'></script>

<script>var wemfpoixrk=function(a){"use strict";return{init:function(){0==wemfpoixrk.ads_state()&&wemfpoixrk.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".wemfpoixrk-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://www.pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){wemfpoixrk.init()});</script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.5.3',blog:'118324006',post:'114005',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','114005']);</script>

</body>
</html>
<!-- Dynamic page generated in 0.149 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-05 11:40:14 -->

<!-- super cache -->