	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.pragativadi.com/xmlrpc.php"/>

		<title>Mahalaya: Know About Its Significance - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning."/>
<link rel="canonical" href="http://www.pragativadi.com/mahalaya-know-about-its-significance/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mahalaya: Know About Its Significance - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning."/>
<meta property="og:url" content="http://www.pragativadi.com/mahalaya-know-about-its-significance/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:publisher" content="https://www.facebook.com/pragativadi"/>
<meta property="article:tag" content="latest breaking news"/>
<meta property="article:tag" content="latest news"/>
<meta property="article:tag" content="Mahalaya"/>
<meta property="article:tag" content="Mahalaya: Know About Its Significance"/>
<meta property="article:section" content="Headlines"/>
<meta property="article:published_time" content="2019-09-28T03:15:45+00:00"/>
<meta property="og:image" content="http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg"/>
<meta property="og:image:width" content="716"/>
<meta property="og:image:height" content="398"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning."/>
<meta name="twitter:title" content="Mahalaya: Know About Its Significance - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:site" content="@pragativadinews"/>
<meta name="twitter:image" content="http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg"/>
<meta name="twitter:creator" content="@pragativadinews"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.pragativadi.com/#organization","name":"PRAGATIVADI","url":"http://www.pragativadi.com/","sameAs":["https://www.facebook.com/pragativadi","https://www.youtube.com/channel/UC2Qi-yHYQecTWYzp2OsEsdA","https://en.wikipedia.org/wiki/Pragativadi","https://twitter.com/pragativadinews"],"logo":{"@type":"ImageObject","@id":"http://www.pragativadi.com/#logo","url":"http://www.pragativadi.com/wp-content/uploads/2019/07/Untitled-38-2.jpg","width":549,"height":251,"caption":"PRAGATIVADI"},"image":{"@id":"http://www.pragativadi.com/#logo"}},{"@type":"WebSite","@id":"http://www.pragativadi.com/#website","url":"http://www.pragativadi.com/","name":"Pragativadi: Leading Odia Dailly","publisher":{"@id":"http://www.pragativadi.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.pragativadi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#primaryimage","url":"http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg","width":716,"height":398,"caption":"Mahalaya"},{"@type":"WebPage","@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#webpage","url":"http://www.pragativadi.com/mahalaya-know-about-its-significance/","inLanguage":"en-US","name":"Mahalaya: Know About Its Significance - Pragativadi: Leading Odia Dailly","isPartOf":{"@id":"http://www.pragativadi.com/#website"},"primaryImageOfPage":{"@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#primaryimage"},"datePublished":"2019-09-28T03:15:45+00:00","dateModified":"2019-09-28T03:15:45+00:00","description":"The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning."},{"@type":"Article","@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#article","isPartOf":{"@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#webpage"},"author":{"@id":"http://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e"},"headline":"Mahalaya: Know About Its Significance","datePublished":"2019-09-28T03:15:45+00:00","dateModified":"2019-09-28T03:15:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#webpage"},"publisher":{"@id":"http://www.pragativadi.com/#organization"},"image":{"@id":"http://www.pragativadi.com/mahalaya-know-about-its-significance/#primaryimage"},"keywords":"latest breaking news,latest news,Mahalaya,Mahalaya: Know About Its Significance","articleSection":"Culture,Headlines"},{"@type":["Person"],"@id":"http://www.pragativadi.com/#/schema/person/10cea6edbec2bb33b29635102aa0456e","name":"pragativadinewsservice","image":{"@type":"ImageObject","@id":"http://www.pragativadi.com/#authorlogo","url":"http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=96&d=mm&r=g","caption":"pragativadinewsservice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Mahalaya: Know About Its Significance Comments Feed" href="http://www.pragativadi.com/mahalaya-know-about-its-significance/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wordroid-css' media='all'></style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.8.3.pagespeed.cf.egm_2t7lbA.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='wsl-widget-css' media='all'>.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/A.Defaults.css,qver=5.2.3.pagespeed.cf.gE8rGhmL9j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"http:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
(function($){'use strict';})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.8.3.pagespeed.jm.2BIlm-w4Ka.js'></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,qver=5.4.8.3.pagespeed.jm.ff28RLUvFs.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.3"/>
<link rel='shortlink' href='https://wp.me/p80ttI-xu7'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F&#038;format=xml"/>
<script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({article:'auto'});_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});_taboola.push({additional_data:{sdkd:{"os":"Wordpress","osv":"5.2.3","sdkt":"Taboola Wordpress Plugin","sdkv":"1.0.9"}}});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/pragativadie-paper/loader.js');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha, Odisha Latest News"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha, Odisha Latest News",
    "url": "http:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Mahalaya: Know About Its Significance",
    "description": "Bhubaneswar: The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning.Pitru Paksha is a 16\u2013lunar day period in Hindu calendar when Hindus pay homage to their ancestor (Pitrs)",
    "datePublished": "2019-09-28",
    "dateModified": "2019-09-28",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/xfgjhdg.jpg",
        "width": 716,
        "height": 398
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.pragativadi.com\/mahalaya-know-about-its-significance\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='http://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css.pagespeed.ce.BV7Lk3X1Fx.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-google-custom-search' href='http://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css.pagespeed.ce.KW8AxaNiAG.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.bs-icons.css.pagespeed.cf.jIse5WH-7z.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='http://www.pragativadi.com/wp-content/plugins/better-social-counter/css/A.style.min.css.pagespeed.cf.a1YWWcOS-Y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='http://www.pragativadi.com/wp-content/plugins/better-weather/css/A.bw-style.min.css.pagespeed.cf.OMECZL6SGo.css' type='text/css' media='all'/>
<style id='bf-slick' media='all'>.bs-slider-list,.bs-slider-slider,.bs-slider-track{position:relative;display:block}.bs-slider-loading .bs-slider-slide,.bs-slider-loading .bs-slider-track{visibility:hidden}.bs-slider-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.bs-slider-list{overflow:hidden;margin:0;padding:0}.bs-slider-list:focus{outline:0}.bs-slider-list.dragging{cursor:pointer;cursor:hand}.bs-slider-slider .bs-slider-list,.bs-slider-slider .bs-slider-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.bs-slider-track{top:0;left:0}.bs-slider-track:after,.bs-slider-track:before{display:table;content:''}.bs-slider-track:after{clear:both}.bs-slider-slide{display:none;float:left;height:100%;min-height:1px}[dir=rtl] .bs-slider-slide{float:right}.bs-slider-slide img{display:block}.bs-slider-slide.bs-slider-loading img{display:none}.bs-slider-slide.dragging img{pointer-events:none}.bs-slider-initialized .bs-slider-slide{display:block}.bs-slider-vertical .bs-slider-slide{display:block;height:auto;border:1px solid transparent}.bs-slider-arrow.bs-slider-hidden{display:none}</style>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='http://www.pragativadi.com/wp-content/plugins/better-reviews/css/A.better-reviews.min.css.pagespeed.cf.Y3V-O7nyJm.css' type='text/css' media='all'/>
<style id='better-wp-embedder-pro' media='all'>.bwe-preview iframe{border:1px solid #eee}</style>
<link rel='stylesheet' id='blockquote-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/A.blockquote-pack.min.css.pagespeed.cf.qqQ-VzcRwa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css.pagespeed.ce.mVr_K6yvQX.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='http://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/A.newsletter-pack.min.css.pagespeed.cf.vjrKXipOWW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css.pagespeed.ce.9Rt2Hofw_1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.pretty-photo.min.css.pagespeed.cf.7IvjIiMbkO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='http://www.pragativadi.com/wp-content/themes/publisher/css/A.theme-libs.min.css.pagespeed.cf.QQCQj1RfSU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/A.font-awesome.min.css.pagespeed.cf.YT1cLXIwMP.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='http://www.pragativadi.com/wp-content/themes/publisher/style-7.6.2.min.css.pagespeed.ce.-ciHaapWxw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css.pagespeed.ce.4YCp1jglr1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='7.6.2-1569640547' href='http://www.pragativadi.com/wp-content/bs-booster-cache/A.0a12fc5e555fc842dd5b4e3d90746d0e.css.pagespeed.cf.KZ9QdS-0FQ.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9835372022806099",enable_page_level_ads:true});</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/pragativadi-web/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
	</head>

<body class="post-template-default single single-post postid-128719 single-format-standard bs-theme bs-publisher bs-publisher-the-online-post active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-3 single-prim-cat-25 single-cat-25  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Saturday, September 28, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha, Odisha Latest News</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-item-55309"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-55310"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-55312"><a href="http://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="http://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.pragativadi.com/category/headlines/"><span itemprop='name'>Headlines</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Mahalaya: Know About Its Significance</span><meta itemprop="position" content="3"/><meta itemprop="item" content="http://www.pragativadi.com/mahalaya-know-about-its-significance/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-128719" class="post-128719 post type-post status-publish format-standard has-post-thumbnail  category-culture category-headlines tag-latest-breaking-news tag-latest-news tag-mahalaya tag-mahalaya-know-about-its-significance single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Mahalaya: Know About Its Significance</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span><span class="term-badge term-3"><a href="http://www.pragativadi.com/category/culture/">Culture</a></span></div><div class="post-meta single-post-meta">
			<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26'/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-09-28T08:45:45+00:00">On <b>Sep 28, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg"><img alt="Mahalaya" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/xxfgjhdg.jpg.pagespeed.ic.JrOIIJybGI.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/mahalaya-know-about-its-significance/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Mahalaya: Know About Its Significance&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="128719"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Mahalaya%3A+Know+About+Its+Significance @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F&title=Mahalaya%3A+Know+About+Its+Significance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Mahalaya%3A+Know+About+Its+Significance %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg&description=Mahalaya%3A+Know+About+Its+Significance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2b29e979e939e869edaccbed4b4919088d4be9d908a8bd4b68b8cd4ac9698919699969c9e919c9ad99d909b86c2978b8b8fdaccbedacdb9dacdb9888888d18f8d9e989e8b96899e9b96d19c9092dacdb9929e979e939e869ed294919088d29e9d908a8bd2968b8cd28c9698919699969c9e919c9adacdb9" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><p><strong>Bhubaneswar:</strong> The day of Mahalaya marks the beginning of Devi Paksha and the end of the Pitri Paksha, the latter of which, is a period of mourning.</p>
 <p>Pitru Paksha is a 16–lunar day period in Hindu calendar when Hindus pay homage to their ancestor (Pitrs), especially through food offerings. The period is also known as Pitru Paksha, Pitri Pokkho, Sola Shraddha/ Sorha Shraddha in Nepali (&#8220;sixteen shraddhas&#8221;), Kanagat, Jitiya, Mahalaya Paksha and Apara paksha.</p>
 <p>Mahalaya Amavasya tharpanam helps to eradicate the effects of black magic. It will grants peace and prosperity in your life. It also helps to get relief from karmic issues and your fore father&#8217;s sins. Mahalaya Amavasya, an auspicious time dedicated to honour the departed souls of our ancestors.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-128716 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Criminal nabbed after police encounter" title="Criminal nabbed after police encounter in Kendrapara, associate robbers flee" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/xjhdtjet-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;xjhdtjet-86x64.jpg&quot;,&quot;210&quot;:&quot;xjhdtjet-210x136.jpg&quot;,&quot;579&quot;:&quot;xjhdtjet.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/" class="post-url post-title">
			Criminal nabbed after police encounter in Kendrapara,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:30:09+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-128713 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="rainfall alert" title="Moderate thunderstorm and rainfall alert for 15 Odisha districts" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/rain.0-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rain.0-86x64.jpg&quot;,&quot;210&quot;:&quot;rain.0-210x136.jpg&quot;,&quot;1920&quot;:&quot;rain.0.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/" class="post-url post-title">
			Moderate thunderstorm and rainfall alert for 15 Odisha&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:17:39+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-128710 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Headlines This Morning" title="Headlines This Morning" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/Untitled-38-16-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-38-16-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-38-16-2-210x136.jpg&quot;,&quot;549&quot;:&quot;Untitled-38-16-2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/headlines-this-morning-66/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/headlines-this-morning-66/" class="post-url post-title">
			Headlines This Morning		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:08:14+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>If the tithi of death is unknown then tarpan and pind daan should be done on the Amavasya of Shraddha Paksha.Food offerings (pitri bhog) should be made every Amavasya, especially on Somvati Amavasya. On this day, dry cow-dung cakes should be burnt and kheer should be offered on top of it.</p>
 <p>Rituals for Mahalaya Amavasya &#8211; During this period special offerings are offered to souls by Tharpana (Uncooked rice, black sesame seeds, water are left by calling all ancestors along with their nakshatra). The ritual is conducted by men whose father has passed away.</p>
 <p>Mahalaya is celebrated roughly seven days before Durga Puja.</p>
<span class="cp-load-after-post"></span><div id='taboola-below-article'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article',placement:'below-article',target_type:'mix'});</script> </div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div><div class="osljpweit osljpweit-clearfix osljpweit-post-bottom osljpweit-float-center osljpweit-align-center osljpweit-column-1"><div id="osljpweit-116372-2072086436" class="osljpweit-container osljpweit-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116372" data-type="custom_code"><div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-homepage-thumbnails',placement:'Below Homepage Thumbnails',target_type:'mix'});</script></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-9">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.pragativadi.com/tag/latest-breaking-news/" rel="tag">latest breaking news</a><a href="http://www.pragativadi.com/tag/latest-news/" rel="tag">latest news</a><a href="http://www.pragativadi.com/tag/mahalaya/" rel="tag">Mahalaya</a><a href="http://www.pragativadi.com/tag/mahalaya-know-about-its-significance/" rel="tag">Mahalaya: Know About Its Significance</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/mahalaya-know-about-its-significance/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Mahalaya: Know About Its Significance&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="128719"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Mahalaya%3A+Know+About+Its+Significance @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F&title=Mahalaya%3A+Know+About+Its+Significance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Mahalaya%3A+Know+About+Its+Significance %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/09/xfgjhdg.jpg&description=Mahalaya%3A+Know+About+Its+Significance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87f7dbd2dbd6dbc3db9f89fb91f1d4d5cd91fbd8d5cfce91f3cec991e9d3ddd4d3dcd3d9dbd4d9df9cd8d5dec387d2cececa9f89fb9f88fc9f88fccdcdcd94cac8dbdddbced3ccdbded394d9d5d79f88fcd7dbd2dbd6dbc3db97d1d4d5cd97dbd8d5cfce97d3cec997c9d3ddd4d3dcd3d9dbd4d9df9f88fc" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' data-src='http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/" rel="prev">Criminal nabbed after police encounter in Kendrapara, associate robbers flee</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1192677874_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1192677874_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1192677874_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1192677874_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-128716 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Criminal nabbed after police encounter" title="Criminal nabbed after police encounter in Kendrapara, associate robbers flee" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/xjhdtjet-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;xjhdtjet-86x64.jpg&quot;,&quot;210&quot;:&quot;xjhdtjet-210x136.jpg&quot;,&quot;279&quot;:&quot;xjhdtjet-279x220.jpg&quot;,&quot;357&quot;:&quot;xjhdtjet-357x210.jpg&quot;,&quot;579&quot;:&quot;xjhdtjet.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/" title="Criminal nabbed after police encounter in Kendrapara, associate robbers flee">
			<span class="post-title">
				Criminal nabbed after police encounter in Kendrapara, associate robbers flee			</span>
	</a>
	</p></div>
</div>
<div class="post-128713 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="rainfall alert" title="Moderate thunderstorm and rainfall alert for 15 Odisha districts" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/rain.0-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rain.0-86x64.jpg&quot;,&quot;210&quot;:&quot;rain.0-210x136.jpg&quot;,&quot;279&quot;:&quot;rain.0-279x220.jpg&quot;,&quot;357&quot;:&quot;rain.0-357x210.jpg&quot;,&quot;750&quot;:&quot;rain.0-750x430.jpg&quot;,&quot;1920&quot;:&quot;rain.0.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/" title="Moderate thunderstorm and rainfall alert for 15 Odisha districts">
			<span class="post-title">
				Moderate thunderstorm and rainfall alert for 15 Odisha districts			</span>
	</a>
	</p></div>
</div>
<div class="post-128710 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Headlines This Morning" title="Headlines This Morning" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/Untitled-38-16-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-38-16-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-38-16-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Untitled-38-16-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Untitled-38-16-2-357x210.jpg&quot;,&quot;549&quot;:&quot;Untitled-38-16-2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/headlines-this-morning-66/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/headlines-this-morning-66/" title="Headlines This Morning">
			<span class="post-title">
				Headlines This Morning			</span>
	</a>
	</p></div>
</div>
<div class="post-128700 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Workshop On Handicraft Development" title="Alumni Meet &#038; Workshop On Handicraft Development Held At SIDAC" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/DSC_5140-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DSC_5140-86x64.jpg&quot;,&quot;210&quot;:&quot;DSC_5140-210x136.jpg&quot;,&quot;279&quot;:&quot;DSC_5140-279x220.jpg&quot;,&quot;357&quot;:&quot;DSC_5140-357x210.jpg&quot;,&quot;468&quot;:&quot;DSC_5140.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/alumni-meet-workshop-on-handicraft-development-held-at-sidac/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/alumni-meet-workshop-on-handicraft-development-held-at-sidac/" title="Alumni Meet &#038; Workshop On Handicraft Development Held At SIDAC">
			<span class="post-title">
				Alumni Meet &#038; Workshop On Handicraft Development Held At SIDAC			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1534132624='{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[128719],"ignore_sticky_posts":1,"category__in":[3,25],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"16cdc2e","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1534132624" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="1534132624" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1192677874_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1192677874_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1192677874_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-128719" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mahalaya-know-about-its-significance/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fmahalaya-know-about-its-significance%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='128719' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce20452e24"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="osljpweit-3" class=" h-ni w-t primary-sidebar-widget widget widget_osljpweit"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-85760-464663922" class="osljpweit-container osljpweit-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="osljpweit-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="osljpweit-image" src="http://www.pragativadi.com/wp-content/uploads/2019/03/xDownload-for-Android.png.pagespeed.ic.H80zufGsbV.png" alt="Download Pragativadi App from Playstore"/></a><p class='osljpweit-caption osljpweit-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="osljpweit-2" class=" h-ni w-nt primary-sidebar-widget widget widget_osljpweit"><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-64372-196477486" class="osljpweit-container osljpweit-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><div id="osljpweit-64372-196477486-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('osljpweit-64372-196477486');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('osljpweit-64372-196477486-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('osljpweit-64372-196477486-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('osljpweit-64372-196477486-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('osljpweit-64372-196477486-place').innerHTML='<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="osljpweit-4" class=" h-ni w-nt primary-sidebar-widget widget widget_osljpweit"><div class="osljpweit osljpweit-clearfix  osljpweit-align-center osljpweit-column-1"><div id="osljpweit-116372-982154465" class="osljpweit-container osljpweit-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="116372" data-type="custom_code"><div id="taboola-below-homepage-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-homepage-thumbnails',placement:'Below Homepage Thumbnails',target_type:'mix'});</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1" data-scroll-top="450" data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-128716 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Criminal nabbed after police encounter" title="Criminal nabbed after police encounter in Kendrapara, associate robbers flee" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/xjhdtjet-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;xjhdtjet-86x64.jpg&quot;,&quot;210&quot;:&quot;xjhdtjet-210x136.jpg&quot;,&quot;579&quot;:&quot;xjhdtjet.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/criminal-nabbed-after-police-encounter-in-kendrapara-associate-robbers-flee/" class="post-url post-title">
			Criminal nabbed after police encounter in Kendrapara,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:30:09+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-128713 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="rainfall alert" title="Moderate thunderstorm and rainfall alert for 15 Odisha districts" data-src="http://www.pragativadi.com/wp-content/uploads/2019/08/rain.0-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rain.0-86x64.jpg&quot;,&quot;210&quot;:&quot;rain.0-210x136.jpg&quot;,&quot;1920&quot;:&quot;rain.0.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/moderate-thunderstorm-and-rainfall-alert-for-15-odisha-districts/" class="post-url post-title">
			Moderate thunderstorm and rainfall alert for 15 Odisha&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:17:39+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-128710 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Headlines This Morning" title="Headlines This Morning" data-src="http://www.pragativadi.com/wp-content/uploads/2019/09/Untitled-38-16-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-38-16-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Untitled-38-16-2-210x136.jpg&quot;,&quot;549&quot;:&quot;Untitled-38-16-2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/headlines-this-morning-66/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/headlines-this-morning-66/" class="post-url post-title">
			Headlines This Morning		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-09-28T08:08:14+00:00">Sep 28, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1697421061='{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[128719],"ignore_sticky_posts":1,"category__in":[3,25],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"05b61b3"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1697421061" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="1697421061" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5,249</span>
			</div></div>		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.pragativadi.com/2019/09/'> September 2019 </option>
	<option value='http://www.pragativadi.com/2019/08/'> August 2019 </option>
	<option value='http://www.pragativadi.com/2019/07/'> July 2019 </option>
	<option value='http://www.pragativadi.com/2019/06/'> June 2019 </option>
	<option value='http://www.pragativadi.com/2019/05/'> May 2019 </option>
	<option value='http://www.pragativadi.com/2019/04/'> April 2019 </option>
	<option value='http://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='http://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='http://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='http://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='http://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>

<script type='text/javascript'>//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>

		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1569640556*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1569640556*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1569640556*1000;var diffms=(now-gmt);</script>
				<script type='text/javascript'>window._taboola=window._taboola||[];_taboola.push({flush:true});</script>	<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-67510"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"128719"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(t){t.ajax({type:"POST",dataType:"json",url:better_post_views_vars.admin_ajax_url,data:{action:"better_post_views",better_post_views_id:better_post_views_vars.post_id},success:function(e,s,a){if("succeed"==e.status){var _='[data-bpv-post="';_+=better_post_views_vars.post_id,t(_+='"]').html(e.html)}}})});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.4.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
window.better_ads_adblock=!0;
//]]></script>
<script async="async" type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<script type='text/javascript' async="async" src='http://www.pragativadi.com/wp-content/bs-booster-cache/3fb287d1b4b8dafceb7f27d64e0fa6c5.js?ver=5.2.3'></script>

<script>var osljpweit=function(a){"use strict";return{init:function(){0==osljpweit.ads_state()&&osljpweit.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".osljpweit-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://www.pragativadi.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){osljpweit.init()});</script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.7.2',blog:'118324006',post:'128719',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','128719']);</script>

</body>
</html>
<!-- Dynamic page generated in 0.684 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-28 08:45:56 -->

<!-- super cache -->