	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.pragativadi.com/xmlrpc.php"/>

		<title>KIIT International Chess Festival 2019 From May 31 to June 7 - Pragativadi: Leading Odia Dailly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 12th KIIT International Chess Festival 2019 (KICF 2019) is going to be held at KIIT Deemed to be University, Bhubaneswar from May 31 to June 7, 2019."/>
<link rel="canonical" href="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="KIIT International Chess Festival 2019 From May 31 to June 7 - Pragativadi: Leading Odia Dailly"/>
<meta property="og:description" content="The 12th KIIT International Chess Festival 2019 (KICF 2019) is going to be held at KIIT Deemed to be University, Bhubaneswar from May 31 to June 7, 2019."/>
<meta property="og:url" content="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/"/>
<meta property="og:site_name" content="Pragativadi: Leading Odia Dailly"/>
<meta property="article:tag" content="All India Chess Federation and World Chess Federation"/>
<meta property="article:tag" content="All Odisha Chess Association"/>
<meta property="article:tag" content="Bhubaneswar news"/>
<meta property="article:tag" content="ELO Rating"/>
<meta property="article:tag" content="KICF 2019"/>
<meta property="article:tag" content="KIIT Deemed to be University"/>
<meta property="article:tag" content="KIIT International Chess Festival 2019"/>
<meta property="article:tag" content="latest quiz competitions"/>
<meta property="article:tag" content="quiz competition by KIIT"/>
<meta property="article:tag" content="twin city updates"/>
<meta property="article:section" content="Twin City"/>
<meta property="article:published_time" content="2019-05-28T14:21:25+00:00"/>
<meta property="og:image" content="http://www.pragativadi.com/wp-content/uploads/2019/05/DSC_8387.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta property="og:image:alt" content="KIIT International Chess Festival"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The 12th KIIT International Chess Festival 2019 (KICF 2019) is going to be held at KIIT Deemed to be University, Bhubaneswar from May 31 to June 7, 2019."/>
<meta name="twitter:title" content="KIIT International Chess Festival 2019 From May 31 to June 7 - Pragativadi: Leading Odia Dailly"/>
<meta name="twitter:image" content="http://www.pragativadi.com/wp-content/uploads/2019/05/DSC_8387.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Feed" href="http://www.pragativadi.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; Comments Feed" href="http://www.pragativadi.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Pragativadi: Leading Odia Dailly &raquo; KIIT International Chess Festival 2019 From May 31 to June 7 Comments Feed" href="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pragativadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wordroid-css' media='all'></style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.6.3.pagespeed.cf.iBTs1vGkUr.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<style id='wsl-widget-css' media='all'>.wp-social-login-provider-list{padding:10px}.wp-social-login-provider-list a{text-decoration:none}.wp-social-login-provider-list img{border:0}</style>
<link rel='stylesheet' id='daln-general-css' href='http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/css/A.general.css,qver=2.08.pagespeed.cf.yg8v0kW4bO.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ms-main-css' href='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/A.masterslider.main.css,qver=3.2.2.pagespeed.cf.5_j07AoR1Q.css' type='text/css' media='all'/>
<style id='ms-custom-css' media='all'></style>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.pragativadi.com/wp-content/uploads/smile_fonts/Defaults/A.Defaults.css,qver=5.0.3.pagespeed.cf.gE8rGhmL9j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var slide_in={"demo_dir":"http:\/\/www.pragativadi.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
(function($){'use strict';})(jQuery);
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.6.3.pagespeed.jm.UWumStlplU.js'></script>
<script src="http://www.pragativadi.com/wp-content/plugins/revslider,_public,_assets,_js,_jquery.themepunch.revolution.min.js,qver==5.4.6.3+live-news,_public,_assets,_js,_general.js,qver==2.08.pagespeed.jc.nRoB61WT_r.js"></script><script>eval(mod_pagespeed_ucXl6fW87O);</script>
<script>eval(mod_pagespeed_QmNDpuE5hd);</script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js,qver=2.08.pagespeed.jm.cyvUUedm6w.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.pragativadi.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pragativadi.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pragativadi.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.0.3"/>
<link rel='shortlink' href='https://wp.me/p80ttI-qbW'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pragativadi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F&#038;format=xml"/>
			<meta property="fb:pages" content="695609423786370"/>
			<script>var ms_grabbing_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.pragativadi.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider"/>
<script type="text/javascript">var daln_apply_ticker=true;var daln_nonce="f3d34c8ea6";var daln_ajax_url="http://www.pragativadi.com/wp-admin/admin-ajax.php";var daln_plugin_url="http://www.pragativadi.com/wp-content/plugins/live-news/";var daln_target_attribute='_self';var daln_sliding_speed=10;var daln_sliding_delay=0;var daln_rtl_layout=0;var daln_cached_cycles=5;var daln_ticker_id=1;var daln_enable_links=true;var daln_clock_offset=0;var daln_clock_format="HH:mm";var daln_clock_source=2;var daln_clock_autoupdate=1;var daln_clock_autoupdate_time=10;</script>
<style type="text/css">#daln-container{min-height:40px}#daln-featured-container{display:none}#daln-close{display:none}#daln-open{display:none}#daln-featured-title,#daln-featured-title a,#daln-featured-excerpt,#daln-featured-excerpt a,#daln-clock,#daln-close,.daln-slider-single-news,.daln-slider-single-news a{font-family:'Open Sans',sans-serif!important}#daln-featured-container{background:rgba(201,0,22,1)}#daln-slider{background:rgba(27,62,163,1)}#daln-featured-title{font-size:14px}#daln-featured-excerpt{font-size:12px}#daln-slider-floating-content .daln-slider-single-news{font-size:18px}#daln-clock{font-size:20px}#daln-clock{display:none}#daln-open{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/open-button.png.pagespeed.ce.eigkgNqB_1.png)}#daln-close{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/close-button.png.pagespeed.ce.IHM__EHsWj.png)}#daln-clock{background:url(http://www.pragativadi.com/wp-content/plugins/live-news/public/assets/img/clock.png.pagespeed.ce.HEaoJsE1iU.png)}#daln-featured-title a{color:#eee}#daln-featured-title a:hover{color:#000}#daln-featured-excerpt{color:#eee}.daln-slider-single-news,.daln-slider-single-news a{color:#eee}.daln-slider-single-news a:hover{color:#aaa}#daln-clock{color:#fcfcfc}#daln-slider-floating-content .daln-slider-single-news{margin-right:84px!important}#daln-slider-floating-content .daln-slider-single-news{padding:0 28px!important}#daln-container .daln-image-before{margin:0 28px 0 0!important}#daln-container .daln-image-after{margin:0 0 0 28px!important}</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pragativadi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.pragativadi.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='c1e8ed36-e596-4426-8bf9-988b038c6895';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['subdomainName']="pragativadi";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/pragativadi.com\/wp-content\/uploads\/2018\/10\/prag_White_Small.png"
    },
    "url": "http:\/\/www.pragativadi.com\/",
    "name": "Pragativadi: Leading Odia Dailly",
    "description": "Odisha News, Headlines Odisha"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pragativadi: Leading Odia Dailly",
    "alternateName": "Odisha News, Headlines Odisha",
    "url": "http:\/\/www.pragativadi.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "KIIT International Chess Festival 2019 From May 31 to June 7",
    "description": "Bhubaneswar: The 12th KIIT International Chess Festival 2019 (KICF 2019) is going to be held at KIIT Deemed to be University, Bhubaneswar from May 31 to June 7, 2019.An important tournament in the international Chess calendar, it is jointly organized",
    "datePublished": "2019-05-28",
    "dateModified": "2019-05-28",
    "author": {
        "@type": "Person",
        "@id": "#person-pragativadinewsservice",
        "name": "pragativadinewsservice"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/DSC_8387.jpg",
        "width": 1024,
        "height": 683
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.pragativadi.com\/kiit-international-chess-festival-2019-from-may-31-to-june-7\/"
}</script>
<link rel='stylesheet' id='better-google-custom-search' href='http://www.pragativadi.com/wp-content/plugins/better-google-custom-search/css/better-google-custom-search.min.css.pagespeed.ce.4Nev0MEi37.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-playlist' href='http://www.pragativadi.com/wp-content/plugins/better-playlist/css/better-playlist.min.css.pagespeed.ce.BusqxUAXP3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bs-icons' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.bs-icons.css.pagespeed.cf.OTOcMWbGGf.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-social-counter' href='http://www.pragativadi.com/wp-content/plugins/better-social-counter/css/A.style.min.css.pagespeed.cf.a1YWWcOS-Y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='better-weather' href='http://www.pragativadi.com/wp-content/plugins/better-weather/css/A.bw-style.min.css.pagespeed.cf.OMECZL6SGo.css' type='text/css' media='all'/>
<style id='bf-slick' media='all'>.bs-slider-list,.bs-slider-slider,.bs-slider-track{position:relative;display:block}.bs-slider-loading .bs-slider-slide,.bs-slider-loading .bs-slider-track{visibility:hidden}.bs-slider-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.bs-slider-list{overflow:hidden;margin:0;padding:0}.bs-slider-list:focus{outline:0}.bs-slider-list.dragging{cursor:pointer;cursor:hand}.bs-slider-slider .bs-slider-list,.bs-slider-slider .bs-slider-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.bs-slider-track{top:0;left:0}.bs-slider-track:after,.bs-slider-track:before{display:table;content:''}.bs-slider-track:after{clear:both}.bs-slider-slide{display:none;float:left;height:100%;min-height:1px}[dir=rtl] .bs-slider-slide{float:right}.bs-slider-slide img{display:block}.bs-slider-slide.bs-slider-loading img{display:none}.bs-slider-slide.dragging img{pointer-events:none}.bs-slider-initialized .bs-slider-slide{display:block}.bs-slider-vertical .bs-slider-slide{display:block;height:auto;border:1px solid transparent}.bs-slider-arrow.bs-slider-hidden{display:none}</style>
<link rel='stylesheet' id='better-bam' href='http://www.pragativadi.com/wp-content/plugins/better-adsmanager/css/A.bam.min.css.pagespeed.cf.Ook1qJsfrn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all'/>
<link rel='stylesheet' id='better-reviews' href='http://www.pragativadi.com/wp-content/plugins/better-reviews/css/A.better-reviews.min.css.pagespeed.cf.Y3V-O7nyJm.css' type='text/css' media='all'/>
<style id='better-wp-embedder-pro' media='all'>.bwe-preview iframe{border:1px solid #eee}</style>
<link rel='stylesheet' id='blockquote-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/blockquote-pack-pro/css/A.blockquote-pack.min.css.pagespeed.cf.AV0SayR2MI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='financial-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css.pagespeed.ce.XCP7HblrK4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-pack' href='http://www.pragativadi.com/wp-content/plugins/newsletter-pack-pro/css/A.newsletter-pack.min.css.pagespeed.cf.5e2TTJZkb1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smart-lists-pack-pro' href='http://www.pragativadi.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css.pagespeed.ce.nNnypoZOoZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.pretty-photo.min.css.pagespeed.cf.r8l0rZ91gs.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-libs' href='http://www.pragativadi.com/wp-content/themes/publisher/css/A.theme-libs.min.css.pagespeed.cf.Bkf9HW-zZZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/A.font-awesome.min.css.pagespeed.cf.jBrWCt-D4j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher' href='http://www.pragativadi.com/wp-content/themes/publisher/style-5.2.0.min.css.pagespeed.ce.twPtacZANW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher-theme-the-online-post' href='http://www.pragativadi.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css.pagespeed.ce.ivglx53gpz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='5.2.0-1559056789' href='http://www.pragativadi.com/wp-content/bs-booster-cache/A.6baec04ad49f2c13f7c8526d9de834f0.css.pagespeed.cf.34zDrxsVdO.css' type='text/css' media='all'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script type="text/javascript">function setREVStartSize(e){try{var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	</head>

<body class="post-template-default single single-post postid-100684 single-format-standard _masterslider _msp_version_3.2.2 active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-18836 single-prim-cat-30 single-cat-30  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/pragativadi" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PragativadiNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Tuesday, May 28, 2019</span>
					</li>
					<li id="menu-item-66124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66124"><a href="http://pragativadi.com/about/">About</a></li>
<li id="menu-item-66125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-66125"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66127"><a href="http://pragativadi.com/epaper">e-Paper</a></li>
<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66130"><a href="http://pragativadi.com/advertise/">Advertise</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-164"><a href="http://www.pragativadi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66133" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-66133"><a href="http://pragativadi.com/disclaimer/">Disclaimer</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://pragativadi.com/wp-content/uploads/2018/10/prag_White_Small.png" alt="Publisher"/>

			<span class="site-title">Publisher - Odisha News, Headlines Odisha</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-79623-352452615" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="79623" data-type="code"><span id="bsac-79623-352452615-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-79623-352452615');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-79623-352452615-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-79623-352452615-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-79623-352452615-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-79623-352452615-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="2417797476" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script><p class='bsac-caption bsac-caption-below'>Sponsored link</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-55309"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-30 better-anim-fade menu-item-55310"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-55311"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-55312"><a href="http://www.pragativadi.com/category/culture/">Culture</a></li>
<li id="menu-item-55428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-55428"><a href="http://www.pragativadi.com/category/national/">National</a></li>
<li id="menu-item-55429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-item-55429"><a href="http://www.pragativadi.com/category/international/">International</a></li>
<li id="menu-item-55431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-55431"><a href="http://www.pragativadi.com/category/special-stories/">Special</a></li>
<li id="menu-item-55432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-55432"><a href="http://www.pragativadi.com/category/crime/">Crime</a></li>
<li id="menu-item-55433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-55433"><a href="http://www.pragativadi.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17360 better-anim-fade menu-item-55434"><a href="http://www.pragativadi.com/category/editorial/">Editorial</a></li>
<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-64389"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67556"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.pragativadi.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://www.pragativadi.com/" itemprop="url" rel="home">
											<img src="http://pragativadi.com/wp-content/uploads/2018/10/logopragativadinewweb.png" alt="Pragativadi: Leading Odia Dailly"/>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.pragativadi.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.pragativadi.com/category/twin-city/"><span itemprop='name'>Twin City</span><meta itemprop="position" content="2"/></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>KIIT International Chess Festival 2019 From May 31 to June 7</span><meta itemprop="position" content="3"/><meta itemprop="item" content="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-100684" class="post-100684 post type-post status-publish format-standard has-post-thumbnail  category-education category-twin-city tag-all-india-chess-federation-and-world-chess-federation tag-all-odisha-chess-association tag-bhubaneswar-news tag-elo-rating tag-kicf-2019 tag-kiit-deemed-to-be-university tag-kiit-international-chess-festival-2019 tag-latest-quiz-competitions tag-quiz-competition-by-kiit tag-twin-city-updates single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">KIIT International Chess Festival 2019 From May 31 to June 7</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span><span class="term-badge term-18836"><a href="http://www.pragativadi.com/category/education/">Education</a></span></div><div class="post-meta single-post-meta">
			<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>pragativadinewsservice</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2019-05-28T19:51:25+00:00">On <b>May 28, 2019</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="http://www.pragativadi.com/wp-content/uploads/2019/05/DSC_8387.jpg"><img alt="KIIT International Chess Festival" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/xDSC_8387-750x430.jpg.pagespeed.ic.8ntM6DEMdK.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;KIIT International Chess Festival 2019 From May 31 to June 7&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="100684"><i class="bf-icon  fa fa-eye"></i> <b class="number">12</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7 @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F&title=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7 %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/05/DSC_8387.jpg&description=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2d125e584f47484e59106664647906644359485f434c594442434c41066e45485e5e066b485e59445b4c41061f1d1c14066b5f424006604c54061e1c0659420667584348061a0b4f424954104559595d081e6c081f6b081f6b5a5a5a035d5f4c4a4c59445b4c4944034e4240081f6b4644445900444359485f434c594442434c41004e45485e5e004b485e59445b4c41001f1d1c14004b5f424000404c54001e1c0059420047584348001a081f6b" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p><strong>Bhubaneswar:</strong> The 12th KIIT International Chess Festival 2019 (KICF 2019) is going to be held at KIIT Deemed to be University, Bhubaneswar from May 31 to June 7, 2019.</p>
 <p>An important tournament in the international Chess calendar, it is jointly organized by All Odisha Chess Association and KIIT-Deemed to be University under the aegis of All India Chess Federation and World Chess Federation (FIDE).</p>
 <p>Grandmasters, International Masters, Woman Grand Masters &amp; Woman International Masters from 30 different countries will be participating in the tournament, which has attractive prize money of Rs. 25,00,000, informed Dr Gaganendu Dash, Director, Sports and Mr Ranjan Mohanty, Vice President All Odisha Chess Association at a press meet at KIIT campus.</p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related Posts</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100665 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Menstrual Hygiene Day" title="BSCL organises Menstrual Hygiene Day" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/MHD-2019-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MHD-2019-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;MHD-2019-1-210x136.jpeg&quot;,&quot;448&quot;:&quot;MHD-2019-1.jpeg&quot;}}" class="img-holder" href="http://www.pragativadi.com/bscl-organises-menstrual-hygiene-day/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/bscl-organises-menstrual-hygiene-day/" class="post-url post-title">
			BSCL organises Menstrual Hygiene Day		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T18:01:33+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-100660 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18836">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Global Action Week 2019" title="Global Action Week 2019: Activits Opine For Special Policy By State Govt On Inclusive Education" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/IMG_20190528_111314-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20190528_111314-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20190528_111314-210x136.jpg&quot;,&quot;4000&quot;:&quot;IMG_20190528_111314.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/global-action-week-2019-activits-opine-for-special-policy-by-state-govt-on-inclusive-education/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/global-action-week-2019-activits-opine-for-special-policy-by-state-govt-on-inclusive-education/" class="post-url post-title">
			Global Action Week 2019: Activits Opine For Special Policy&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T17:10:48+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-100624 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Black spots" title="Black spots identified at five places on NH 16" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/road2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;road2-86x64.jpg&quot;,&quot;210&quot;:&quot;road2-210x136.jpg&quot;,&quot;750&quot;:&quot;road2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/black-spots-identified-at-five-places-on-nh-16/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/black-spots-identified-at-five-places-on-nh-16/" class="post-url post-title">
			Black spots identified at five places on NH 16		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T14:48:06+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
	
	</div></div> <p>The tournament will be played in three categories basing upon ELO Rating of the players. Those having ELO Rating of 2000 and above will compete in Category A. It is expected that around 3000 players, guardians and officials will attend the event.</p>
 <p>The participating countries include India, Tajikistan, Czech Republic, Armenia, Belgium, U.S.A, Spain, Venezuela, Russia, Bangladesh, Ukraine, Kazakhstan, Sri Lanka, Nepal, Malaysia, Vietnam, Chile, Afghanistan, South Africa, Singapore, Greece, Japan, Philippines, South Korea, Hong Kong, Oman, Qatar, Mongolia and India.</p>
 <p>Grandmaster Iturrizaga Bonelli Eduardo (Venezuela) with ELO Rating of 2637 is the top-seeded player, while Odisha’s Debashis Das (ELO Rating 2544) will lead the Indian challenge. The results will be published on www.chessresults.comwebsite and the Top 20 boards of Category A will be telecasted live in www.followchess.com. The event will be conducted under the leadership of International Arbiter R. Anatharam.</p>
 <p>All games will be played in International Chess Hall, Campus 15(B) and in KIIT International School campuses. KIIT has world-class facilities for hosting international level Chess tournaments. Besides successfully hosting past 11 editions of KICF, FIDE World Junior Chess Championship 2016 and several other international tournaments have been held here.</p>
<span class="cp-load-after-post"></span> 			</div>
				<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.pragativadi.com/tag/all-india-chess-federation-and-world-chess-federation/" rel="tag">All India Chess Federation and World Chess Federation</a><a href="http://www.pragativadi.com/tag/all-odisha-chess-association/" rel="tag">All Odisha Chess Association</a><a href="http://www.pragativadi.com/tag/bhubaneswar-news/" rel="tag">Bhubaneswar news</a><a href="http://www.pragativadi.com/tag/elo-rating/" rel="tag">ELO Rating</a><a href="http://www.pragativadi.com/tag/kicf-2019/" rel="tag">KICF 2019</a><a href="http://www.pragativadi.com/tag/kiit-deemed-to-be-university/" rel="tag">KIIT Deemed to be University</a><a href="http://www.pragativadi.com/tag/kiit-international-chess-festival-2019/" rel="tag">KIIT International Chess Festival 2019</a><a href="http://www.pragativadi.com/tag/latest-quiz-competitions/" rel="tag">latest quiz competitions</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
				<a href="http://www.pragativadi.com/kiit-international-chess-festival-2019-from-may-31-to-june-7/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;KIIT International Chess Festival 2019 From May 31 to June 7&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="100684"><i class="bf-icon  fa fa-eye"></i> <b class="number">12</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7 @PragativadiNews&url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F&title=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7 %0A%0A http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F&media=http://www.pragativadi.com/wp-content/uploads/2019/05/DSC_8387.jpg&description=KIIT+International+Chess+Festival+2019+From+May+31+to+June+7" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed9b999984fb99bea4b5a2beb1a4b9bfbeb1bcfb93b8b5a3a3fb96b5a3a4b9a6b1bcfbe2e0e1e9fb96a2bfbdfb9db1a9fbe3e1fba4bffb9aa5beb5fbe7f6b2bfb4a9edb8a4a4a0f5e391f5e296f5e296a7a7a7fea0a2b1b7b1a4b9a6b1b4b9feb3bfbdf5e296bbb9b9a4fdb9bea4b5a2beb1a4b9bfbeb1bcfdb3b8b5a3a3fdb6b5a3a4b9a6b1bcfde2e0e1e9fdb6a2bfbdfdbdb1a9fde3e1fda4bffdbaa5beb5fde7f5e296" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;dc668a1ace0067c989f84b714e47a9b4?s=160&#038;d=mm&#038;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/dc668a1ace0067c989f84b714e47a9b4?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.pragativadi.com/author/pragativadinewsservice/"><span class="post-author-name">pragativadinewsservice</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/no-respite-from-heatwave-12-places-record-above-40-c/" rel="prev">No respite from heatwave; 12 places record above 40 °C</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://www.pragativadi.com/sub-junior-womens-national-championship-a-day-2-results/" rel="next">Sub-Junior Women&#8217;s National Championship (A) Day 2 Results</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_764963999_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_764963999_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_764963999_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_764963999_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-100665 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-30"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></span></div>			<a alt="Menstrual Hygiene Day" title="BSCL organises Menstrual Hygiene Day" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/MHD-2019-1-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MHD-2019-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;MHD-2019-1-210x136.jpeg&quot;,&quot;279&quot;:&quot;MHD-2019-1-279x220.jpeg&quot;,&quot;357&quot;:&quot;MHD-2019-1-357x210.jpeg&quot;,&quot;448&quot;:&quot;MHD-2019-1.jpeg&quot;}}" class="img-holder" href="http://www.pragativadi.com/bscl-organises-menstrual-hygiene-day/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/bscl-organises-menstrual-hygiene-day/" title="BSCL organises Menstrual Hygiene Day">
			<span class="post-title">
				BSCL organises Menstrual Hygiene Day			</span>
	</a>
	</p></div>
</div>
<div class="post-100660 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18836">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18836"><a href="http://www.pragativadi.com/category/education/">Education</a></span></div>			<a alt="Global Action Week 2019" title="Global Action Week 2019: Activits Opine For Special Policy By State Govt On Inclusive Education" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/IMG_20190528_111314-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_20190528_111314-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_20190528_111314-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_20190528_111314-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_20190528_111314-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_20190528_111314-750x430.jpg&quot;,&quot;4000&quot;:&quot;IMG_20190528_111314.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/global-action-week-2019-activits-opine-for-special-policy-by-state-govt-on-inclusive-education/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/global-action-week-2019-activits-opine-for-special-policy-by-state-govt-on-inclusive-education/" title="Global Action Week 2019: Activits Opine For Special Policy By State Govt On Inclusive Education">
			<span class="post-title">
				Global Action Week 2019: Activits Opine For Special Policy By State Govt On Inclusive&hellip;			</span>
	</a>
	</p></div>
</div>
<div class="post-100624 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Black spots" title="Black spots identified at five places on NH 16" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/road2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;road2-86x64.jpg&quot;,&quot;210&quot;:&quot;road2-210x136.jpg&quot;,&quot;279&quot;:&quot;road2-279x220.jpg&quot;,&quot;357&quot;:&quot;road2-357x210.jpg&quot;,&quot;750&quot;:&quot;road2.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/black-spots-identified-at-five-places-on-nh-16/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/black-spots-identified-at-five-places-on-nh-16/" title="Black spots identified at five places on NH 16">
			<span class="post-title">
				Black spots identified at five places on NH 16			</span>
	</a>
	</p></div>
</div>
<div class="post-100598 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-25">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>			<a alt="Mountaineer Kalpana Das" title="Mountaineer Kalpana&#8217;s outfit on display as tribute" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/Kalpana-Dash-600x350-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Kalpana-Dash-600x350-86x64.jpg&quot;,&quot;210&quot;:&quot;Kalpana-Dash-600x350-210x136.jpg&quot;,&quot;279&quot;:&quot;Kalpana-Dash-600x350-279x220.jpg&quot;,&quot;357&quot;:&quot;Kalpana-Dash-600x350-357x210.jpg&quot;,&quot;600&quot;:&quot;Kalpana-Dash-600x350.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/mountaineer-kalpanas-outfit-on-display-as-tribute/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.pragativadi.com/mountaineer-kalpanas-outfit-on-display-as-tribute/" title="Mountaineer Kalpana&#8217;s outfit on display as tribute">
			<span class="post-title">
				Mountaineer Kalpana&#8217;s outfit on display as tribute			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_457393352='{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[100684],"ignore_sticky_posts":1,"category__in":[18836,30],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f95922f","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="457393352" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="457393352" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_764963999_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_764963999_2">
			<script>var bs_deferred_loading_bsd_relatedposts_764963999_2='{"query":{"paginate":"next_prev","count":4,"author":8,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a52f415","data":{"vars":{"post-ranking-offset":3}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-100684" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kiit-international-chess-festival-2019-from-may-31-to-june-7/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.pragativadi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" data-provider="Facebook" class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" data-provider="Google" class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a rel="nofollow" href="http://www.pragativadi.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.pragativadi.com%2Fkiit-international-chess-festival-2019-from-may-31-to-june-7%2F" data-provider="Twitter" class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name *"/></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email *"/></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website"/></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='100684' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="better-ads-3" class=" h-ni w-t primary-sidebar-widget widget widget_better-ads"><div class="section-heading sh-t3 sh-s1"><span class="h-text">For Latest News On Finger tip</span></div><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-85760-1269878196" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="85760" data-type="image"><a itemprop="url" class="bsac-link" href="https://play.google.com/store/apps/details?id=com.forusolution.pragativadiapp" target="_blank"><img class="bsac-image" src="http://www.pragativadi.com/wp-content/uploads/2019/03/xDownload-for-Android.png.pagespeed.ic.H80zufGsbV.png" alt="Download Pragativadi App from Playstore"/></a><p class='bsac-caption bsac-caption-below'>Download Pragativadi App from Playstore</p></div></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-64372-813389126" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64372" data-type="code"><span id="bsac-64372-813389126-place"></span><script type="text/javascript">var betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-64372-813389126');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-64372-813389126-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-64372-813389126-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-64372-813389126-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-64372-813389126-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-9835372022806099"  data-ad-slot="5748294822" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}</script></div></div></div><div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t3 sh-s1 main-term-25">

			
									<a href="http://www.pragativadi.com/category/headlines/" class="main-link">
							<span class="h-text main-term-25">
								 Read More							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-25 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-100678 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-25">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-25"><a href="http://www.pragativadi.com/category/headlines/">Headlines</a></span></div>				<a alt="No respite from heatwave" title="No respite from heatwave; 12 places record above 40 °C" data-src="http://www.pragativadi.com/wp-content/uploads/2017/03/heatwave-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2017\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;heatwave-210x136.jpg&quot;,&quot;279&quot;:&quot;heatwave-279x220.jpg&quot;,&quot;357&quot;:&quot;heatwave-357x210.jpg&quot;,&quot;640&quot;:&quot;heatwave.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/no-respite-from-heatwave-12-places-record-above-40-c/"></a>

							</div>
		<p class="title">		<a href="http://www.pragativadi.com/no-respite-from-heatwave-12-places-record-above-40-c/" class="post-title post-url">
			No respite from heatwave; 12 places record above 40 °C		</a>
		</p>		<div class="post-meta">

							<a href="http://www.pragativadi.com/author/pragativadinewsservice/" title="Browse Author Articles" class="post-author-a">
					<i class="post-author author">
						pragativadinewsservice					</i>
				</a>
							<span class="time"><time class="post-published updated" datetime="2019-05-28T19:38:55+00:00">May 28, 2019</time></span>
				<a href="http://www.pragativadi.com/no-respite-from-heatwave-12-places-record-above-40-c/#disqus_thread" title="Leave a comment on: &ldquo;No respite from heatwave; 12 places record above 40 °C&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a>		</div>
					<div class="post-summary">
				Bhubaneswar: There seems to be no respite from heatwave conditions in Odisha as the mercury soared above 40 degrees&hellip;			</div>
			</div>
	</div>
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100668 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Lord Jagannath" title="Ahead of oath-taking, Naveen seeks blessings of Lord Jagannath" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/cm-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;cm-86x64.jpg&quot;,&quot;210&quot;:&quot;cm-210x136.jpg&quot;,&quot;4512&quot;:&quot;cm.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/ahead-of-oath-taking-naveen-seeks-blessings-of-lord-jagannath/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/ahead-of-oath-taking-naveen-seeks-blessings-of-lord-jagannath/" class="post-url post-title">
			Ahead of oath-taking, Naveen seeks blessings of Lord Jagannath		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T18:50:58+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-100655 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-43">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Australia" title="Has Australia Peaked At The Right Time!" data-src="http://www.pragativadi.com/wp-content/uploads/2019/05/The-Cricket-World-Cup-trophy-at-the-Sydney-Cricket-Ground-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;The-Cricket-World-Cup-trophy-at-the-Sydney-Cricket-Ground-86x64.jpg&quot;,&quot;210&quot;:&quot;The-Cricket-World-Cup-trophy-at-the-Sydney-Cricket-Ground-210x136.jpg&quot;,&quot;2000&quot;:&quot;The-Cricket-World-Cup-trophy-at-the-Sydney-Cricket-Ground.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/has-australia-peaked-at-the-right-time/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/has-australia-peaked-at-the-right-time/" class="post-url post-title">
			Has Australia Peaked At The Right Time!		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T17:12:40+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	<div class="post-100638 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a alt="Rath Yatra" title="Rath Yatra: Security reinforcement, temporary camera installation on focus" data-src="http://www.pragativadi.com/wp-content/uploads/2018/06/rath-yatra-640x551-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.pragativadi.com\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rath-yatra-640x551-86x64.jpg&quot;,&quot;210&quot;:&quot;rath-yatra-640x551-210x136.jpg&quot;,&quot;640&quot;:&quot;rath-yatra-640x551.jpg&quot;}}" class="img-holder" href="http://www.pragativadi.com/rath-yatra-security-reinforcement-temporary-camera-installation-on-focus/"></a>
							</div>
		<p class="title">		<a href="http://www.pragativadi.com/rath-yatra-security-reinforcement-temporary-camera-installation-on-focus/" class="post-url post-title">
			Rath Yatra: Security reinforcement, temporary camera installation on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated" datetime="2019-05-28T15:42:53+00:00">May 28, 2019</time></span>
						</div>
			</div>
	</div>
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-25 clearfix">
			<script>var bs_ajax_paginate_1790809395='{"query":{"category":"25","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"25","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cd8f347","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1790809395" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="1790809395" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,358</span>
			</div></div></div><div id="tag_cloud-2" class=" h-ni w-nt primary-sidebar-widget widget widget_tag_cloud"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tags</span></div><div class="tagcloud"><a href="http://www.pragativadi.com/tag/balasore/" class="tag-cloud-link tag-link-200 tag-link-position-1" style="font-size: 9.2551724137931pt;" aria-label="balasore (222 items)">balasore</a>
<a href="http://www.pragativadi.com/tag/bhubaneswar/" class="tag-cloud-link tag-link-295 tag-link-position-2" style="font-size: 19.779310344828pt;" aria-label="Bhubaneswar (2,767 items)">Bhubaneswar</a>
<a href="http://www.pragativadi.com/tag/bjd/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 12.537931034483pt;" aria-label="BJD (494 items)">BJD</a>
<a href="http://www.pragativadi.com/tag/bjp/" class="tag-cloud-link tag-link-388 tag-link-position-4" style="font-size: 13.11724137931pt;" aria-label="BJP (556 items)">BJP</a>
<a href="http://www.pragativadi.com/tag/breaking-news/" class="tag-cloud-link tag-link-28593 tag-link-position-5" style="font-size: 18.427586206897pt;" aria-label="breaking news (1,997 items)">breaking news</a>
<a href="http://www.pragativadi.com/tag/breaking-news-odisha/" class="tag-cloud-link tag-link-28546 tag-link-position-6" style="font-size: 19.779310344828pt;" aria-label="breaking news odisha (2,750 items)">breaking news odisha</a>
<a href="http://www.pragativadi.com/tag/breaking-odisha-news/" class="tag-cloud-link tag-link-28923 tag-link-position-7" style="font-size: 9.2551724137931pt;" aria-label="breaking odisha news (224 items)">breaking odisha news</a>
<a href="http://www.pragativadi.com/tag/cbi/" class="tag-cloud-link tag-link-180 tag-link-position-8" style="font-size: 9.351724137931pt;" aria-label="CBI (230 items)">CBI</a>
<a href="http://www.pragativadi.com/tag/commissionerate-police/" class="tag-cloud-link tag-link-376 tag-link-position-9" style="font-size: 9.0620689655172pt;" aria-label="Commissionerate Police (212 items)">Commissionerate Police</a>
<a href="http://www.pragativadi.com/tag/congress/" class="tag-cloud-link tag-link-70 tag-link-position-10" style="font-size: 11.379310344828pt;" aria-label="Congress (372 items)">Congress</a>
<a href="http://www.pragativadi.com/tag/cuttack/" class="tag-cloud-link tag-link-80 tag-link-position-11" style="font-size: 13.889655172414pt;" aria-label="Cuttack (669 items)">Cuttack</a>
<a href="http://www.pragativadi.com/tag/entertainment-news/" class="tag-cloud-link tag-link-29052 tag-link-position-12" style="font-size: 9.2551724137931pt;" aria-label="entertainment news (221 items)">entertainment news</a>
<a href="http://www.pragativadi.com/tag/featured/" class="tag-cloud-link tag-link-23 tag-link-position-13" style="font-size: 20.841379310345pt;" aria-label="featured (3,578 items)">featured</a>
<a href="http://www.pragativadi.com/tag/india/" class="tag-cloud-link tag-link-120 tag-link-position-14" style="font-size: 12.537931034483pt;" aria-label="India (490 items)">India</a>
<a href="http://www.pragativadi.com/tag/jammu-and-kashmir/" class="tag-cloud-link tag-link-107 tag-link-position-15" style="font-size: 9.9310344827586pt;" aria-label="Jammu and Kashmir (262 items)">Jammu and Kashmir</a>
<a href="http://www.pragativadi.com/tag/latest-breaking-news/" class="tag-cloud-link tag-link-33426 tag-link-position-16" style="font-size: 12.248275862069pt;" aria-label="latest breaking news (457 items)">latest breaking news</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-news/" class="tag-cloud-link tag-link-28847 tag-link-position-17" style="font-size: 9.7379310344828pt;" aria-label="latest entertainment news (252 items)">latest entertainment news</a>
<a href="http://www.pragativadi.com/tag/latest-entertainment-update/" class="tag-cloud-link tag-link-38626 tag-link-position-18" style="font-size: 8.4827586206897pt;" aria-label="latest entertainment update (187 items)">latest entertainment update</a>
<a href="http://www.pragativadi.com/tag/latest-international-news/" class="tag-cloud-link tag-link-28596 tag-link-position-19" style="font-size: 12.151724137931pt;" aria-label="latest international news (447 items)">latest international news</a>
<a href="http://www.pragativadi.com/tag/latest-national-news/" class="tag-cloud-link tag-link-28562 tag-link-position-20" style="font-size: 18.137931034483pt;" aria-label="latest national news (1,862 items)">latest national news</a>
<a href="http://www.pragativadi.com/tag/latest-news/" class="tag-cloud-link tag-link-28755 tag-link-position-21" style="font-size: 12.924137931034pt;" aria-label="latest news (532 items)">latest news</a>
<a href="http://www.pragativadi.com/tag/latest-news-odisha/" class="tag-cloud-link tag-link-28544 tag-link-position-22" style="font-size: 11.089655172414pt;" aria-label="latest news odisha (348 items)">latest news odisha</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-news/" class="tag-cloud-link tag-link-28541 tag-link-position-23" style="font-size: 20.744827586207pt;" aria-label="latest odisha news (3,488 items)">latest odisha news</a>
<a href="http://www.pragativadi.com/tag/latest-odisha-update/" class="tag-cloud-link tag-link-33468 tag-link-position-24" style="font-size: 18.137931034483pt;" aria-label="latest odisha update (1,845 items)">latest odisha update</a>
<a href="http://www.pragativadi.com/tag/latest-sports-news/" class="tag-cloud-link tag-link-28946 tag-link-position-25" style="font-size: 10.027586206897pt;" aria-label="latest sports news (269 items)">latest sports news</a>
<a href="http://www.pragativadi.com/tag/latest-sports-update/" class="tag-cloud-link tag-link-29893 tag-link-position-26" style="font-size: 8.5793103448276pt;" aria-label="latest sports update (188 items)">latest sports update</a>
<a href="http://www.pragativadi.com/tag/malkangiri/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 8.3862068965517pt;" aria-label="Malkangiri (182 items)">Malkangiri</a>
<a href="http://www.pragativadi.com/tag/mumbai/" class="tag-cloud-link tag-link-350 tag-link-position-28" style="font-size: 9.448275862069pt;" aria-label="Mumbai (232 items)">Mumbai</a>
<a href="http://www.pragativadi.com/tag/narendra-modi/" class="tag-cloud-link tag-link-502 tag-link-position-29" style="font-size: 8.3862068965517pt;" aria-label="Narendra Modi (181 items)">Narendra Modi</a>
<a href="http://www.pragativadi.com/tag/naveen-patnaik/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 16.4pt;" aria-label="Naveen Patnaik (1,236 items)">Naveen Patnaik</a>
<a href="http://www.pragativadi.com/tag/new-delhi/" class="tag-cloud-link tag-link-427 tag-link-position-31" style="font-size: 14.565517241379pt;" aria-label="New Delhi (802 items)">New Delhi</a>
<a href="http://www.pragativadi.com/tag/odisha/" class="tag-cloud-link tag-link-115 tag-link-position-32" style="font-size: 22pt;" aria-label="Odisha (4,681 items)">Odisha</a>
<a href="http://www.pragativadi.com/tag/odisha-assembly/" class="tag-cloud-link tag-link-230 tag-link-position-33" style="font-size: 8pt;" aria-label="Odisha assembly (166 items)">Odisha assembly</a>
<a href="http://www.pragativadi.com/tag/odisha-latest-news/" class="tag-cloud-link tag-link-28542 tag-link-position-34" style="font-size: 15.144827586207pt;" aria-label="odisha latest news (911 items)">odisha latest news</a>
<a href="http://www.pragativadi.com/tag/odisha-news/" class="tag-cloud-link tag-link-28545 tag-link-position-35" style="font-size: 18.137931034483pt;" aria-label="Odisha News (1,864 items)">Odisha News</a>
<a href="http://www.pragativadi.com/tag/odisha-news-latest/" class="tag-cloud-link tag-link-28543 tag-link-position-36" style="font-size: 10.896551724138pt;" aria-label="odisha news latest (328 items)">odisha news latest</a>
<a href="http://www.pragativadi.com/tag/orissa-high-court/" class="tag-cloud-link tag-link-194 tag-link-position-37" style="font-size: 8.0965517241379pt;" aria-label="Orissa High Court (167 items)">Orissa High Court</a>
<a href="http://www.pragativadi.com/tag/pm-modi/" class="tag-cloud-link tag-link-113 tag-link-position-38" style="font-size: 10.896551724138pt;" aria-label="PM Modi (328 items)">PM Modi</a>
<a href="http://www.pragativadi.com/tag/puri/" class="tag-cloud-link tag-link-450 tag-link-position-39" style="font-size: 10.510344827586pt;" aria-label="Puri (298 items)">Puri</a>
<a href="http://www.pragativadi.com/tag/sports-news/" class="tag-cloud-link tag-link-29301 tag-link-position-40" style="font-size: 8.6758620689655pt;" aria-label="sports news (195 items)">sports news</a>
<a href="http://www.pragativadi.com/tag/supreme-court/" class="tag-cloud-link tag-link-136 tag-link-position-41" style="font-size: 12.055172413793pt;" aria-label="Supreme Court (431 items)">Supreme Court</a>
<a href="http://www.pragativadi.com/tag/top-breaking-news/" class="tag-cloud-link tag-link-32238 tag-link-position-42" style="font-size: 14.08275862069pt;" aria-label="Top breaking news (709 items)">Top breaking news</a>
<a href="http://www.pragativadi.com/tag/top-odisha-news/" class="tag-cloud-link tag-link-31340 tag-link-position-43" style="font-size: 19.875862068966pt;" aria-label="top odisha news (2,848 items)">top odisha news</a>
<a href="http://www.pragativadi.com/tag/top-sports-news/" class="tag-cloud-link tag-link-32258 tag-link-position-44" style="font-size: 8.8689655172414pt;" aria-label="Top Sports news (201 items)">Top Sports news</a>
<a href="http://www.pragativadi.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-682 tag-link-position-45" style="font-size: 9.0620689655172pt;" aria-label="Uttar Pradesh (211 items)">Uttar Pradesh</a></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
		</div><!-- .main-wrap -->
			<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
								<div id="archives-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_archive"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pragativadi.com/2019/05/'> May 2019 </option>
	<option value='http://www.pragativadi.com/2019/04/'> April 2019 </option>
	<option value='http://www.pragativadi.com/2019/03/'> March 2019 </option>
	<option value='http://www.pragativadi.com/2019/02/'> February 2019 </option>
	<option value='http://www.pragativadi.com/2019/01/'> January 2019 </option>
	<option value='http://www.pragativadi.com/2018/12/'> December 2018 </option>
	<option value='http://www.pragativadi.com/2018/11/'> November 2018 </option>
	<option value='http://www.pragativadi.com/2018/10/'> October 2018 </option>
	<option value='http://www.pragativadi.com/2018/09/'> September 2018 </option>
	<option value='http://www.pragativadi.com/2018/08/'> August 2018 </option>
	<option value='http://www.pragativadi.com/2018/07/'> July 2018 </option>
	<option value='http://www.pragativadi.com/2018/06/'> June 2018 </option>
	<option value='http://www.pragativadi.com/2018/05/'> May 2018 </option>
	<option value='http://www.pragativadi.com/2018/04/'> April 2018 </option>
	<option value='http://www.pragativadi.com/2018/03/'> March 2018 </option>
	<option value='http://www.pragativadi.com/2018/02/'> February 2018 </option>
	<option value='http://www.pragativadi.com/2018/01/'> January 2018 </option>
	<option value='http://www.pragativadi.com/2017/12/'> December 2017 </option>
	<option value='http://www.pragativadi.com/2017/11/'> November 2017 </option>
	<option value='http://www.pragativadi.com/2017/10/'> October 2017 </option>
	<option value='http://www.pragativadi.com/2017/09/'> September 2017 </option>
	<option value='http://www.pragativadi.com/2017/08/'> August 2017 </option>
	<option value='http://www.pragativadi.com/2017/07/'> July 2017 </option>
	<option value='http://www.pragativadi.com/2017/06/'> June 2017 </option>
	<option value='http://www.pragativadi.com/2017/05/'> May 2017 </option>
	<option value='http://www.pragativadi.com/2017/04/'> April 2017 </option>
	<option value='http://www.pragativadi.com/2017/03/'> March 2017 </option>
	<option value='http://www.pragativadi.com/2017/02/'> February 2017 </option>
	<option value='http://www.pragativadi.com/2017/01/'> January 2017 </option>
	<option value='http://www.pragativadi.com/2016/12/'> December 2016 </option>
	<option value='http://www.pragativadi.com/2016/11/'> November 2016 </option>
	<option value='http://www.pragativadi.com/2016/10/'> October 2016 </option>

		</select>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Pragativadi: Leading Odia Dailly. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://4usoftwaresolutions.com">4u Software Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

				<script type="text/javascript" id="modal">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1559061631*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="info-bar">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1559061631*1000;var diffms=(now-gmt);</script>
								<script type="text/javascript" id="slidein">jQuery(window).on('load',function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;document.cookie="time=0";}function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);document.cookie="time="+now.toLocaleString();timerID=setTimeout('showtime()',10000);timerRunning=true;}function startclock(){stopclock();showtime();}var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1559061631*1000;var diffms=(now-gmt);</script>
					<div style="display:none">
	<div class="grofile-hash-map-dc668a1ace0067c989f84b714e47a9b4">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42527987-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-42527987-1');</script>
<script type='text/javascript'>//<![CDATA[
var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var better_bam_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var betterReviewsLoc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","cp":"\/"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var bs_smart_lists_loc={"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};var publisher_theme_ajax_search_loc={"ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
//]]></script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll  no-login-icon" style="background-color: #878787">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-151"><a href="http://www.pragativadi.com/">News</a></li>
<li id="menu-item-67555" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-67555"><a href="http://pragativadi.com/epaper/">E-Paper</a></li>
<li id="menu-item-67510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-30 better-anim-fade menu-item-67510"><a href="http://www.pragativadi.com/category/twin-city/">Twin City</a></li>
<li id="menu-item-67511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-67511"><a href="http://www.pragativadi.com/category/state-at-large/">State at Large</a></li>
<li id="menu-item-67512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-67512"><a href="http://www.pragativadi.com/category/latest-news-update/">Latest News Update</a></li>
<li id="menu-item-67513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-67513"><a href="http://www.pragativadi.com/category/blog/">Blog</a></li>
<li id="menu-item-67514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22784 better-anim-fade menu-item-67514"><a href="http://www.pragativadi.com/category/bs-entertainment-14394/">Entertainment</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="http://www.pragativadi.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>//<![CDATA[
var better_post_views_vars={"admin_ajax_url":"http:\/\/www.pragativadi.com\/wp-admin\/admin-ajax.php","post_id":"100684"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(t){t.ajax({type:"POST",dataType:"json",url:better_post_views_vars.admin_ajax_url,data:{action:"better_post_views",better_post_views_id:better_post_views_vars.post_id},success:function(e,s,a){if("succeed"==e.status){var _='[data-bpv-post="';_+=better_post_views_vars.post_id,t(_+='"]').html(e.html)}}})});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/www.pragativadi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='http://www.pragativadi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.1.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
window.better_ads_adblock=!0;
//]]></script>
<script type='text/javascript' async="async" src='http://www.pragativadi.com/wp-content/bs-booster-cache/1b9710585abab53e35f82f4dee59f11a.js?ver=5.0.3'></script>

<!-- BetterFramework Footer Inline JS -->
<script>var disqus_shortname='';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());(function(){var disqus_shortname='';function beforeLoad(e,$wrapper,$this){var $prevEl=jQuery('#disqus_thread');if($prevEl.length===0){return;}$prevEl.removeAttr('id');$prevEl.addClass('disqus_thread_prev');}function appendDisqusScript(e,$wrapper,res){if(typeof DISQUS==='object'&&DISQUS.reset){var info=res&&res.info?res.info:{};jQuery(".disqus_thread_prev").each(function(){var $prevEl=jQuery(this),$respond=$prevEl.closest('.comments-template'),$link=$respond.parent().find('.ajaxified-comments-container');$link.show();$link.children().show();$respond.remove();});DISQUS.reset({reload:true,config:function(){this.page.identifier=info.post_id;this.page.url=info.permalink;this.page.title=info.title;}});}else{var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);}};appendDisqusScript();})();</script>
<!-- /BetterFramework Footer Inline JS-->
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.8.1',blog:'118324006',post:'100684',tz:'5.5',srv:'www.pragativadi.com'}]);_stq.push(['clickTrackerInit','118324006','100684']);</script>

</body>
</html>